The computer did not resync because no time data was available.

Ever since updating approximately two days ago my Windows time has been unable to sync, which is causing major problems when using windows (cannot use Netflix, cannot sync google apps such as google docs, etc). 

I have tried about every single method suggested on the internet in order to fix this issue. It is for my own personal desktop, not a server. 

OS: Windows 7 Ultimate x64 (6.1, build 7601)

Have tried syncing to different servers, manually syncing in cmd prompt, going into gpedit.msc and manually checking Windows Time and Services for accurate settings among other suggested solutions.

sfc /scannow did not find anything wrong

running w32tm /config /syncfromflags:domhier /reliable:yes /update in cmd prompt results in this: "the following error has occurred: the service has not started. (0x80070426)"
Answer
Answer

Hi,

 

 

Please follow the methods.

 

Method 1:

Unregister and reregister the Windows Time service

To unregister and register the Windows Time service:

a)      To stop the Windows Time service, at a command prompt, running as an administrator, type net stop w32time, and then press ENTER.

b)      To unregister the Windows Time service dynamic-link library (DLL), at a command prompt, type w32tm /unregister, and then press ENTER.

c)      To register the Windows Time service DLL, at a command prompt, type w32time /register, and then press ENTER.

d)      To start the Windows Time service, at the command prompt, type net start w32time, and then press ENTER.

 

Method 2:

To ensure that the Windows Time service can read its registry configuration settings:

Important this section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

http://support.microsoft.com/kb/322756

How to back up and restore the registry in Windows

 

a)      Open Registry Editor. To open Registry Editor, click Start. In Start Search, type regedit, and then press ENTER. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.

b)      Go to the Config key in the registry by expanding the following path: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time.

c)      Right-click the Config key, and then click Permissions. The Permissions for Config dialog box opens.

d)      On the Security tab, under Group or user names, ensure that the W32Time account is listed.

e)      Click the Advanced button. The Advanced Security Settings for Config dialog box opens.

f)       Select the W32Time account in the list of permission entries.

g)      Click Edit. The Permission Entry for Config dialog box opens.

h)      In the Permission Entry for Config dialog box, ensure that W32Time has the following permissions selected in the Allow column: Query Value, Set Value, Create Subkey, Enumerate Subkeys, Notify, Delete, and ReadControl. If any of those permissions are not set to Allow, select the box next to the appropriate permission in the Allow column. Ensure that there is nothing selected in the Deny column.

i)        If you made any changes, click OK. Otherwise, click Cancel. The Permission Entry for Config dialog box closes.

j)        Click OK in the Advanced Security Settings for Config dialog box.

k)      Click OK in the Permissions for Config dialog box.

 

24 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 20, 2020 Views 65,450 Applies to: