system restore not working could not access a file

I'm having a major problem with System Restore on Windows 8.


It doesn't work


When I restore it goes through the motions then when it eventually restarts I get an error message.


System Restore could not access a file. With Error code 0x80070005


It doesn't tell me what file it can't access but says it's probably antivirus.


So I've tried it with Norton anti-virus and Firewall disabled and still get the same error.


I've tried many restore points and none of them work.


I found another thread that suggest there could be files quarantined in the anti-virus. I've checked and there are no files in quarantine.


I found another thread in the windows 7 forums suggesting a read only attribute in the system volume folder. I've checked and there is no system volume folder in widows 8 even when folder settings are set to show hidden and system files.


Can anyone help me fix this before I go through the hassle of performing a full factory reset?




I fixed it now. Problem was my anti-virus.


I found a setting in Norton called 'Norton product tamper protection'


I turned that off and now system restore was successful.

2 people found this reply helpful


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated January 28, 2020 Views 5,021 Applies to: