Stuttering on latest windows version, Ryzen 5 2600 new build

I just built my new PC and I'm facing this terrible stuttering, I have to clean my cached memory with the Wagnard fix 



If I don't use that, I can't play anything, I made a video:


Specs:

Ryzen 5 2600 @4ghz / 1.3v
DDR4 Crucial Ballistix Sport AT (BLS8G4D30CESTK) 8gbx2 XMP 3066mhz
Asus Rog B450-F Gaming
EVGA RTX 2070 FTW3
SSD Samsung Evo 860 1TB
Corsair RM 650x

Any ideas? I'm using latest drivers, bios and windows update, already tried:

Disabling HPET, dynamic tick, high power plan, performance plan on nvidia control panel, memtest86 0 errors, prime95 0 errors.

I'd really appreciate any help

 

Question Info


Last updated September 6, 2019 Views 913 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

"could be a faulty motherboard? "

Not likely if you don't have a problem using A2\B2. When using only two sticks motherboards require you to use two specific slots.

That can be 1&3 or 2&4 or 1&2\2&4, depending on the motherboard.

Normally using either of the correctly paired slots should not cause BSOD, but using 1&2 when it should be 1&3 would have potential for BSOD.

Using a higher speed than the motherboard defaults to can also cause BSOD, depending on the motherboard\cpu.

In your motherboard specs you will note an * next to speeds that are overclocking speeds. These speeds are only stable if

you overclock the whole system, and that is variable.

Using too high speed normally causes random BSOD, not stutter. XMP RAM settings are an automatic OC speed that should be,

but is not always stable, so it's best to use the default motherboard speed, at least while troubleshooting. Once the real cause of a problem is sorted out you can try the XMP again, firm in the knowledge that if you do get random BSOD

that the XMP settings are not going to work on your particular system.

- Another settings option that may help is to increase the  Maximum Pre-rendered Frames in Nvidia Control Panel 3D options

Program Settings for this game. Start with two and work up, and see how you go.

So have we discounted all the previous suggestions and observations regarding the very common issue of stutter ?

There is no quick or one size fits all fix for stutter. It has to be done on a game by game basis.

If the various options for reducing stutter don't help the problem is with the game.

.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just a quick update Greg!, I fixed my stuttering moving these options in the bios:

ProcODT 60 ohm and CadBusClkDrv and the below options to 20ohm, all of them

What I needed to that though? I found those configurations in DRAM ryzen calculator, in the alternative ones.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I fixed the issue my friend, thank you very much for trying to help me

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue. Latest drives from manufacturers websites, bios, fresh Windows 10 May 2019 Update x64 with all updates, the games install before the visual c++ redistributable 2010, 215, etc. I only installed steam, gog galalxy and origin, autostart disabled of each launcher, only open that I need. Stutters on Wolfenstein II at the start of the level New Orleans on sas machine. It stutters randomly, sometimes it doesn't stutter, sometimes yes, each time I open the game.

I used the commands:

Dism /Online /Cleanup-Image /ScanHealth

Dism /Online /Cleanup-Image /RestoreHealth

Dism /Online /Cleanup-Image /RestoreHealth /Source

Run Dism /Online /Cleanup-Image /AnalyzeComponentStore

Run Dism /Online /Cleanup-Image /StartComponentCleanup

Run Dism /Online /Cleanup-Image /StartComponentCleanup /ResetBase

Run SFC /Scannow

Even I changed almost all my pc components, except my card, isn't easy to sell it and buy another one.

This is my current PC: https://pcpartpicker.com/b/2Cw6Mp

I made several post on many forums like AMD: 

https://community.amd.com/thread/238265

Nvidia: https://forums.geforce.com/default/topic/1151378/geforce-drivers/stuttering-in-almost-every-game/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had those stuttering, lag issue. What I did was disabling hpet from within windows in command line while leaving it enabled in bios because I could not reboot if it was disabled in bios. Then I disabled fast boot in control panel, and in power settings, I selected Amd ryzen balanced mode and customised it settings. In the bios I also disabled all cpu features like cool and quiet, cstate control, opcache, mode0, spread spectrum etc..., I just leaved SVM Enabled because I need it for vmware. I also set my cpu speed to 3200 by setting multiplier to 32, instead of using auto. XMP is enabled on profile 2 ( I have a MSI x470 carbon pro ). There is no lags anymore it is super fast. I noticed that in ryzen master, before all those fixes, edc was at 100% in red, now it is at 85%. Everything works normaly.

There is also a bug related to windows 10 not feeing up standby memory, so it causes lags, download a program named EmptyStandbyList. search tutorials on web on how to make it works it is easy, and that way memory will always be free, and the will be no lags.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.