Start menu still not working in KB4522355 (Version 1903, OS Build 18362.449) October 24, 2019 update

Microsoft published a non-security cumulative update for Windows 10, Version 1903 on October 24, 2019 (KB4522355) which can be found here:

Part of this update was to correct the start menu issue that many users were experiencing. However I'd like to report that this issue is still present and is still a huge issue. We are trying our best to get off of version 1803 because the end of life is approaching (November 12th, 2019) however this one  particular issue is preventing us from doing so!

Here is a .GIF file as to what happens. If the .GIF is not working for you, the issue is that the start menu simply does not even load. When clicking on the start menu, the cursor turns into a loading cursor (as if something is loading), the search bar will briefly flash, go black, and then turn back, and then nothing else happens. When searching in the start menu, none of the apps start when you click on them. The start menu is literally UNUSABLE.

It goes without question that it's completely unreasonable to ask users to start their applications by going to File Explorer (if they can get there without the start menu) and then searching for the .EXEs manually, if the apps aren't already on their desktop.

When taking a look at the details in task manager, it appears that the StartMenuExperienceHost.exe process tries to launch, but then is immediately ended - at the same time the start menu crashes. I took a look in the event viewer and found that every single time I try to use the start menu, it creates an event ID 1000 application error. Faulting application name: StartMenuExperienceHost.exe, version:, time stamp: 0x5d65fb6a. Faulting module name: StartUI.dll, version 10.0.18362.449, time stamp: 0x5dac238d. I can provide the full details of the event log if requested.

We've been fighting this issue since the October 8, 2019 (KB4517389) update and we've been able to successfully replicate the issue every single time. Here's what we do:

  1. The first thing to note is that we are upgrading from 1803 to 1903. We mainly use PDQ to deploy these feature upgrades and updates, but really it's just command that runs against the target machines.
  2. We have a Windows 10 machine on version 1803 (OS Build 17134.1039). We also have a Windows 10, 1903 Setup disk in a shared folder that we can run a command against. Here is the command that we run:
    "\\SharedFolder\Windows1903\setup.exe" /auto upgrade /migratedrivers all /ShowOOBE none /Compat IgnoreWarning /Telemetry Disable
    1. One parameter we've tried is using /DynamicUpdate disable. However, while this may prevent Windows from getting the latest and greatest version, it will also prevent Windows from getting several driver updates, etc. needed for 1903. So by default it will get the latest version
  3. The command works just fine. The computer will upgrade without any issue. Sometimes for whatever reason, it doesn't grab the latest cumulative update, so we just push that cumulative update manually via PDQ and all is swell.
  4. Here's where the problem arises. If a user profile has never been on the latest version of 1903, then the start menu issue appears. If a user profile has been on an extremely early version of 1903 (OS Build 18362.30), then the start menu issue doesn't appear. So in order for this issue to appear, you need to make sure that the profile has never touched a computer that has version 1903. What I've done for testing is make a brand new user account (or just delete the roaming profile entirely), sign into a computer with version 1803 and sign out (so that the roaming profile gets saved to our server), upgrade the computer to the latest version of 1903, then sign in. This is problematic for us because, like I said earlier, we are upgrading all 100+ of our computers in our organization. None of users have even touched 1903 so this is a big issue.

The only way I've been able to remedy this is to uninstall the update that causes this issue (KB4517389 and/or KB4522355) and then patch the computers with the October 3rd, 2019 update (KB4524147 - OS Build 18362.388). The October 3rd, 2019 update doesn't have this issue. This is a band-aid fix and not a real solution and causes disruption to our users. There is not enough time in the non-working hours of our organization to upgrade to 1903, uninstall the latest cumulative update, and then install KB452414.  Mind you, when we rollback the update, it requires user interaction because of BitLocker... So this can't even be automated.

If anyone has any ideas on how to correct this issue, it would be greatly appreciated. We are taking Microsoft's recommended approach by getting off of 1803 so that we can get the latest security updates, but it's pretty hard to when their upgrades and updates don't work as they should.

Edit: added hyperlink for .GIF file, typos, etc.


Thank you for reporting this issue, Microsoft is aware and currently investigating.  We encourage you to submit Feedback for this scenario via the Windows Feedback Hub (our formal tracking mechanism) – You can access the Feedback Hub Application, without choosing it from Search or Start by hitting:
Windows Key + F

Feedback Hub Resource:

Some customers have also mentioned successful resolution after installing: November 12, 2019—KB4524570 (OS Builds 18362.476 and 18363.476)

1 person found this reply helpful


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated September 11, 2021 Views 10,031 Applies to: