SMB sharing not working after windows 10 update Build 2004 update

Any help is  appreciated

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello, Yuri. Go to the Control Panel > Program & Features > Turn Windows features on or off > look for SMB 1.0/CIFS Sharing support and enable it.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello, Yuri. Go to the Control Panel > Program & Features > Turn Windows features on or off > look for SMB 1.0/CIFS Sharing support and enable it.

 Unfortunately this feature seems to be broken in build 2004.  Had it enabled in build 1909 without issue.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is something a miss with SMB in 2004. I use File History to my NAS and also have two mapped drives to shares on the NAS. My password would not be accepted

Over a few days I realised that if I Disconnect the mapped drives in File Explorer and then select File History in Control Panel to input the password the drives can be mapped again without a problem in File Explorer. I currently leave the drives unmapped until I need them and they always work.

I have ensured SMB 1.0/CIFS File Sharing Support is enabled. (I did disable then re-enable again initially)

We will have to wait for Microsoft to issue a patch but if you cannot get it to work then use the Feedback Hub to report the problem.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks neilpzz.  I'm accessing a ReadyNAS which uses SMB1 via guest connections - no authentication needed.  As a work around I enabled the NFS client and set up mount points on the NAS, which worked fine.  After reading your post I disabled NFS on the NAS and used SMB/CIFS again to to set up mapped drives to the NAS, and lo and behold the drive mapping works at this time!  I have no explanation as to this behavior.

Update:

The next day I lost access again and had to re-enable NFS support on the NAS and NFS client feature in Windows and mount via NFS to regain access.  Still no idea why...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem. Waiting for a fix or regedit to resolve.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This issue has still not been resolved! We recently updated a few computers and this problem started occurring.  We got an obsolete financial software running in our company, which cannot be run/installed on newer server version, therefore we cannot upgrade it and we are currently stuck with windows server 2003.

Please fix this issue, before it escalates.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue on my laptop after upgrading to 2004. SMB1 is enabled and it wont let me connect to my Windows 2000 share. It work many other computers running older version of Windows10.

I did a test and updated another laptop to 2004 and SMB1 shared drive stop working.

We really need this to be working, please fix asap

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem. Waiting for a fix  to resolve.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you very much, gentlemen from Microsoft, for solving the problem they created for us so "quickly"!!!

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am running an (old but functional) Iomega ix4-200d.  Shares worked fine up till update 2004.  I was able to remap the shares every time i restarted (but first has to put the NAS IP in the run box). Now i cant connect at all.

PS.  Running two laptops with Windows 10 Home (single language) 1909 and one laptop Windows 10 Pro 1903.  All connect perfectly

Thanks

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated September 18, 2020 Views 20,706 Applies to: