Share Tab on File/Folder Properties Missing

Hi,

I've researched this for several days but have not found a fix that corrects my issue...

The issue is, on some folders (mapped drives in particular) the Share tab is missing. The Share tab is present on every other local folder I've reviewed, just not on the mapped drives and folders. I've tried four different "fixes" I've found online. The four fixes I've reviewed are below. Note that there were no changes I had to make as every recommended fix was already in the recommended state.

I've done a complete reset of my computer, all the way down to having to restore all files and applications. Nothing seems to be working. Any help is GREATLY appreciated.

Method 1: Registry Fix

1. Press Windows Key + R then type regedit and hit Enter to open Registry Editor. Run command regedit
2. Navigate to the following registry key: HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\Sharing
3. If the Sharing key is not present then you need to create this key. Right-click on PropertySheetHandlers and then select New > Key. Right-click on PropertySheetHandlers then select New and choose Key
4. Name this key as Sharing and hit Enter.
5. Now a default REG_SZ key will be automatically created. Double click on it and change its value to {f81e9010-6ea4-11ce-a7ff-00aa003ca9f6} and then click OK. Change the value of default under Sharing
6. Reboot your PC to save changes.


Method 2: Make sure required services are running
1. Press Windows Key + R then type services.msc and hit Enter.
2. Find the following services and then double click on them to open Properties window: Find Security Accounts Manager and Server in services.msc window
3. Make sure their Startup type is set to Automatic and if the services are not running then click on Start. Make sure Server services are running and startup type is set to Automatic
4. Click Apply followed by OK.
5. Reboot your PC to save changes and see if you’re able to Fix Sharing tab is missing in Folder Properties issue.

Method 3: Make sure Sharing Wizard is used
1. Open the File Explorer then click on View and then select Options.
2. Switch to the View tab and under Advanced settings find “Use Sharing Wizard (Recommended).“
3. Make sure “Use Sharing Wizard (Recommended)” is checked mark. Make sure Use Sharing Wizard (Recommended) is checked marked
4. Click Apply followed by OK.
5. Reboot your PC to save changes and see if you’re able to Fix Sharing tab is missing in Folder Properties issue.

Method 4: Another Registry Fix
1. Again open Registry Editor as mentioned in method 1.
2. Navigate to the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3. Now in the right window pane double click on forceguest DWORD and change its value to 0 and click OK. Change the value of forceguest DWORD to 0 and click OK
4. Restart your PC to save changes.

Check if Controlled folder access is enabled, if it is, disable it:


Open Windows Defender Security Center
Click Virus & threat protection
Click Virus & threat protection settings

Scroll down to Controlled folder access
Toggle it off

If that does not work, try performing a repair upgrade:

http://answers.microsoft.com/en-us/insider/wiki...
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The only thing I did notice that you didn't mention is to check your network connections and make sharing is enabled on the network card you are using.

In the Network Connections control panel, open the properties page for your Connection. Are "Client For Microsoft Networks" and "File and Printer Sharing for Microsoft Networks" checked?

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

If despite all the fixes for this issue your Sharing tab is still missing, look here: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Blocked I found {f81e9010-6ea4-11ce-a7ff-00aa003ca9f6} was being blocked...I have no idea how that happened, but it was after the Windows 10 Pro 64-bit 1803 (April Feature) Update.

22 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

If despite all the fixes for this issue your Sharing tab is still missing, look here: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Blocked I found {f81e9010-6ea4-11ce-a7ff-00aa003ca9f6} was being blocked...I have no idea how that happened, but it was after the Windows 10 Pro 64-bit 1803 (April Feature) Update.

oh my god ssybesma!  You did it. Thank you! 

Deleting Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Blocked - {f81e9010-6ea4-11ce-a7ff-00aa003ca9f6} did the trick.  I tried everything else and was about to give up.  For me though, I am still on 1703, but I guess the latest updates pushed  this crap to me as well.

Cheers.

14 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

If despite all the fixes for this issue your Sharing tab is still missing, look here: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Blocked I found {f81e9010-6ea4-11ce-a7ff-00aa003ca9f6} was being blocked...I have no idea how that happened, but it was after the Windows 10 Pro 64-bit 1803 (April Feature) Update.

oh my god ssybesma!  You did it. Thank you! 

Deleting Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Blocked - {f81e9010-6ea4-11ce-a7ff-00aa003ca9f6} did the trick.  I tried everything else and was about to give up.  For me though, I am still on 1703, but I guess the latest updates pushed  this crap to me as well.

Cheers.

Thank you SSYBESMA, I was going mad trying to figure out what I had done wrong?? I only noticed this after the 1803 (17134.112) update. Went to the key you mentioned and REMOVED it, voila. :)

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 30, 2020 Views 12,195 Applies to: