Settings doesn’t launch, or launches the Store instead

We are aware of an issue with Windows 10 that can cause the Settings app to not launch, or launch the Store instead of Settings.

Update (10/20/2016) - Thanks go to the community for suggesting additional options for adding a new user.  We have incorporated your suggestion for adding a new user through command prompt in the below workaround instructions. If you are still experiencing settings not launching with the Anniversary update, please list your version # in your replies. 

Update (8/5/15) - Today, we released KB3081424, Cumulative Update for Windows 10: August 5, 2015, which includes a fix that will prevent this problem from reoccurring.  This update does not, however, restore the Settings app if it is already experiencing this issue.  After you have run the troubleshooter, make sure you have installed updates to prevent the problem from reoccurring.

Update (06/06/2016):   If your settings still aren’t working and you have installed the most recent updates, you might want to try adding a new local administrator account to your device.

Add a new local administrator account to your device:

  1. Add through the control panel or search for “lusrmgr.msc” and open the Microsoft Common Console Document. Select “users”, right click “users”, choose the option to “add new user”.   Type in the required information
  2. Add through command prompt as an administrator.
    1. Click Start. In the Start Search box, type cmd, and then press CTRL+SHIFT+ENTER.
    2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
    3. Type net user username password /add  replacing the word username with the new account username and the word password with a password for the new account that meets Windows 10 complexity requirements.
    4. If successful, Command Prompt will populate a message.
    5. Now, add that newly created account to the Administrators group. Type:  net localgroup administrators username /add  replacing the word username with the new account name created in step 3.
  3. With Crl+alt+del , select “ Sign out” to sign out of your account and then sign in to your new account.

If you can now open Settings, move your personal data and files to the new account.

Make the new account an administrator account:

  1. Under Settings à Account à Other users, select the account you created > Change account type.

  2. Under Account type, select Administrator > OK.

  3. move your personal data and files to the new account.

If you were using a Microsoft account to sign in before, associate the Microsoft account with the new administrator account. In Settings > Accounts, select Sign in with a Microsoft account instead and type in your account info.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

This resolved my issue. Really happy there is a fix for this on day one.

Hi Rohit,

I still can't seem to open the settings app. Can't change background or open personalization settings. I tried the fix mentioned above but my settings app just refuses to open.

I have the upgrade icon but there is nothing in to tell me how to download windows 10 I tried your troubleshooter link and it says it wont work on this pc. I have reserved a copy of windows 10 and checked my email nothing is there either ? I hate windows 8 and have high hopes for windows 10
Fixed my problem which was settings app not running. The following is the error found by SFC: 2015-07-29 11:46:33, Info                  CSI    00005292 [SR] Cannot repair member file [l:40{20}]"Application.manifest" of microsoft-windows-immersivecontrolpanel.appxmain, Version = 10.0.10240.16401, pA = amd64, nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35} in the store, hash mismatch
Big thanks to you !!!!

While I haven't been able to install the upgrade yet (one machine giving errors during upgrade, one no longer showing the GWX UI and another that has yet to inform me that the update is available) I must say that pro-actively posting this information here is a VERY good thing. This saves everyone's time!

Good job guys!

Ok, had that same issue, let me explain for those who are having the same exact issue.

well, in my case I was unable to open settings in ANY way, I couldn't change my wallpaper nor get back to windows 8.1, nor adding a new user account, nothing related to settings app which was pissing me off a lot, after like 6 hours looking for an answer and is in this website, that link brings the solution to the issue

Tried the troubleshooter, several times, troubleshooter can't detect the issue, was the result. I am only prompted to Open or Save, and tried both ways with the same results, troubleshooter can't detect the issue. When I try to open Settings or Microsoft Edge, I get the same message: App license has expired. ?
I have this exactly problem but the Troubleshooter also says "troubleshooter can't detect the issue".
Me too

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.


Discussion Info

Last updated October 29, 2020 Views 1,198,656 Applies to: