Selecting F4 or 4 will not let me access Safe mode

In the startup settings menu to select safe mode press f4 or just 4. It does not work, system will not let me select anything, ctrl+alt+del doesn't work. Only thing that I have got to work is by pressing the power button. Anyone help me enter safe mode?

Widows 10 safe mode issues- Original title 

Hi,

We understand your concern and we will provide the assistance required to help resolve the issue.

Before we proceed, I would like you to provide the information stated below:

  • Are you accessing the startup menu via Windows Settings or by inserting the Media Creation Tool?
  • Have you tried selecting other options in the Startup Menu?

For now, I suggest that you try logging into Safe Mode from the option given below and check.

  • Tab on Windows button +R to open Run Command.
  • A dialog box will open type msconfig
  • Locate and select the Boot tab and select Safe with Minimal as option.
  • Restart Computer

To return to normal mode, follow the above steps and uncheck Safe, reboot the computer.

Your reply is very important to ensure a proper resolution. Please get back to us with the above information to assist you accordingly.

 

 

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 2, 2020 Views 1,305 Applies to: