Security or firewall settings might be blocking the connection (Ethernet connection)

Hi. I have looked every where for a solution to this problem and I haven't been able to find an answer that has worked.

I don't have this issue when I use my laptop via WiFi, but my desktop computer doesn't have WiFi and the problem is with the Ethernet connection only.

I am running windows 10 version 1903 - and my problem all started when this new version was installed.

Things that I have tried: Reset network, reinstall network driver, uninstalled Bitdefender security software, uninstalled VPN, reset modem, called my ISP and they informed me that there is nothing wrong with my connection and it has to be related to Windows 10 operating system.

|
Hi. Denis1970

My Name is David B.
Independent Advisor I'd like to help.


Due to the circumstances and since you have tried many alternatives for your problem, there are still some options.


Since the problem started after the update of Windows to its 1903 version, it can be a problem of configuration or compatibility of the equipment with the operating system first, on the other hand, you can verify the cable connection if you are connected by means UTP cable and not wirelessly over Wifi network.


Regards...

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Do you have a modem?
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for your replies.

Yes. I am connected via cable and not wireless.

I forgot to mention that I have also replaced the Ethernet cable just in case it was faulty.

Yes. I have a modem. It's a TP  VR1600v modem.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

**SOLVED**

Change Duplex settings

Windows uses a complex system known as Duplex, which manages the directions of network communication. Values of the duplex setting are automatically set to default, which is determined by Windows for best performance. Many users have reported that duplex settings were causing the Network Cable Unplugged error and they fixed it by changing its settings. Follow the steps to do so.

 

Step 1. Right-click on the Start menu button and select Device Manager.

Step 2. In Device Manager, look for the Ethernet Adapter. You will find it under Network adapters (Click on network adaptors to expand).

Step 3. Go to Advanced tab and locate Speed & Duplex under Property. Click on it to select it.

Right-click on the Ethernet adapter you are using and select PropertiesStep 4. Now, change its value to 100 Mbps Half Duplex. Click on OKStep 5. Restart your computer.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 22, 2021 Views 5,320 Applies to: