S Mode won't let me install Zoom for meetings

Microsoft can you fix this.  I need Zoom and that was the reason I bought this Lenovo laptop with Microsoft on it, not realizing I can't use Zoom!  
|
Hello!

I'm your Independent Advisor for today. Let's figure this out and come up with a solution.

Windows 10 in S mode is a version streamlined for security and performance. It will only allow apps which are downloaded from the Microsoft Store and will only use Edge as the default browser.

You'll need to switch out of S mode by following these steps:
1. Go to Settings > Update & Security > Activation
2. Under "Switch to Windows 10 Home" or "Switch to Windows 10 Pro section", select the "Go to the Store" link.
3. Click the "Get" on the next windows that will appear.

Once switched out of S mode, you can install Non-Microsoft Store apps like Zoom and the browser of your choice.

You can find more information about Windows 10 in S mode in the link below:
https://support.microsoft.com/en-us/help/402008...

Hope this helps.

14 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 16, 2021 Views 1,051 Applies to: