RunDLL error at startup.

Hi,

At startup, after my screen loads, a RUNDLL window pops up stating
"There was a problem starting winxds32.rom

The specified module could not be found."

I have gone online and typed this 'module' in and have not found answers that would apply. In fact there is precious little answers at all. if I even add another word (such as "problem" or "rundll" to the "winxds32.rom" into google search, it'll tell me there were no results. I have run my AVG and Windows Defender. No problem. There's no visible obstruction to the everyday running of the computer either. What is the problem here? What is this file?

Please help me fix this.
Thank you.

 

Question Info


Last updated September 19, 2018 Views 54,629 Applies to:
Answer

You’ve probably had a recent infection and one of your ‘anti’ programs has removed the malware files, or some of them, but missed the entry in the registry, possibly due to an out-dated definitions database. I suggest you, firstly, download and run the free Malwarebytes' Anti-Malware from http://www.malwarebytes.org/ to ensure that you are completely clean. If you then restart the computer and the message is still appearing try one of these, but it is prudent to create a system restore point before you change the registry in (1) below:
 
1. The entry is probably in one of the \Run keys, but as the rascal could be hiding in a number of other keys, it’s quicker to search the whole registry. Open a Run window (Windows Logo key+R), type regedit and press Enter. Click Edit > Find and type winxds32.rom, put ticks in Keys, Values and Data, then click Find Next. When it’s found in the right pane, right-click it and delete it. There should be only one entry but press F3 to continue searching, just to confirm there are no more.

2. If you’re concerned about making registry changes disable the entry using the system configuration utility, but bear in mind that you’re disabling the entry not deleting it as you would in (1) above. Click the Windows Orb (Start), type msconfig and press Enter. Go to the Startup Tab and remove the tick alongside winxds32.rom. Click Apply, OK, etc. and restart the computer. When it restarts, put a tick in ‘Don‘t show this again‘ as you‘re effectively doing a selective start up.

36 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.