Remote desktop user account password has expired

I have been remoting into my desktop from my notebook.  My desktop uses my O365 account.  This has been working great.  However, I just started to receive this message on the remote client - notebook - "The user account's password has expired.  The password must change in order to logon.  Please update the password..."

On the desktop, the account is fine.  If I logon to the O365 portal, the password is fine.

I am fairly confident that the password is ok. 

Anyone have any ideas on this?

You probably use a local account for your RDP session. Its password appears to have expired. You must change it to something else.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

the account i am login in with is my o365 account i.e. *** Email address is removed for privacy ***.  Is there somewhere else I should be checking?

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You should do this on the desktop PC:

  1. Press the Windows key + R.
  2. Type this command and press Enter:
    cmd  /c  net  user  "xxxx"  &  pause
    (replace xxxx with the account name used for the RDP session)
  3. Read what it says about the password.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

when I run the command "net user *** Email address is removed for privacy ***" it does not like the syntax. 

When I run net user, I get a list of local accounts.

Does this have anything to do with not using a local account to authenticate?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

when I run the command "net user *** Email address is removed for privacy ***" it does not like the syntax. 

When I run net user, I get a list of local accounts.

Does this have anything to do with not using a local account to authenticate?

You did not specify a local account but a Microsoft account instead. It seems there is a need for you to become familiar with your local accounts and their password expiry settings. You can do it like so:

  1. Create a desktop shortcut for cmd.exe.
  2. Double-click this shortcut.
  3. Type these commands and press Enter after each:
    mode  con  lines=50
    net  users
    (to see a list of all user accounts)
    net  user  "mriv"
    (to see the many account settings for the mriv account.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have done the above.  Only local accounts get listed.  My office 365 account that I use to logon to Win10 with is not.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have done the above.  Only local accounts get listed.  My office 365 account that I use to logon to Win10 with is not.

I am aware of this. What about my suggestion that you're probably using a local account for your RDP session?

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

in regards to the local account, I use *** Email address is removed for privacy *** for the login credentials.  This has worked for many months this way.  It was just yesterday that it stopped working.  I am thinking I will just try a local admin account now.  I am not seeing a reason for the o365 account to stop working.

Thx.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

We’d like to know if the issue has been resolved?

 

We’ll keep an eye out for your response.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had this same problem and I fixed it by trying a few different things. I hope I can describe the exact steps I took.

1) Go to the computer that will not let you log in remotely.

2) log in at that computer (not remote) using your Microsoft account.

3) Find the application "Computer Management".

4) In the computer management application, in the left panel, click "System Tools"

5) click "Local Users and Groups"

6) click "Users"

7) A list of users will show in the right panel of the application.

8) Find the user that looks like your Microsoft account. It won't say Microsoft account on it, but look for the account that has the same user name.

9) Right-click on that account name.

10) A "Properties" window will pop-up

11) The "General" tab should be showing

12) Un-check the box "User must change password at next login".

13) Check the box "Password never expires".

14) Make sure the other boxes are NOT checked.

15) Click "Okay".

16) The "Properties" window should disappear

17) Close the "Computer Management" application by clicking the X in the upper right corner, or by using "File --> Exit".

18) Go back to the computer from which you were trying to launch remote desktop

19) Remote desktop should work now.

This worked for me. I hope it works for you.

60 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated September 21, 2020 Views 15,340 Applies to: