RE: Removing HDD Icons from Desktop (In File Explorer)

G'day Microsoft Community!

This problem is bothering the heck out of me and I can not seem to find a solution. The image below, I hope, demostrates my issue and wondering how do I solve it?

The problem is when loading File Explorer and I click on the Desktop icon/name in the left hand list, it shows two of my hard drives. These icons are not on my actual desktop (wallpaper one) they only show up here (as below).

So, how do I remove them from this area? Any ideas? Anyone :)

Regards

David

Answer
Answer
Hi David
I am Dave, an Independent Advisor, I will help you with this . . .
While that view may not look normal, in Windows 10 it actually is, even though those drives do not exist on your Desktop . . .
Open File Explorer
On the View Ribbon (tab), click Navigation Pane
On the resulting menu, turn off 'Show All Folders' and 'Show All Libraries' leaving just 'Expand to open folder' turned on
That should remove that view for you . . .
___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 5, 2021 Views 6 Applies to: