Proxy issues in Window 10 latest update 1709

Hello

I've been facing issue related to proxy in windows 10 Pro latest update version (1709).

The problem is When I connect to Wifi it show connected but internet doesn't work..

I troubleshoot this multiple time but the problem was still there.

Kindly help 

There might be problem with proxy configuration, does it connected, if you clear proxy configuration?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is some malware probably. It is not allowing me to clear proxy configuration. I tried several time to clear configuration but I failed.. I research about it.

 An article told me to Go to Internet Options > Connection > lan settings and then Uncheck the Manual proxy and Check the Automatic proxy setting. I'm Attaching ScreenShots too. Kindly help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ali,

If all your devices show that they're connected to the WiFi, but have no Internet access, the problem might be your network hardware or the network itself. Have you tried restarting your modem, router and your device?

Also, have you gone through these suggested solutions to rectify Internet connection issues?

If you can browse the web just fine on other devices, we suggest deleting temporary Internet files and resetting TCP/IP. Transmission Control Protocol/Internet Protocol or simply TCP/IP is one of the core components required by your PC to connect successfully to the Internet. You can reset Reset Internet Protocol to its default state using the NetShell or netsh utility. You may refer to this link for steps on how to reset TCP/IP. Look under the Manually reset TCP/IP section and follow the steps intended for Windows 8 and Windows 8.1 devices (this also applies to Windows 10).

To delete temporary Internet files, follow these steps:

  1. Right-click Start Control PanelInternet Options
  2. Select the General tab, and then select Delete under Browsing history.
  3. Select Delete allYes > OK.

Let us know how it turns out.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since when this problem started?

Have you scanned your PC with Anti-Virus software?

Is your PC part of domain?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Currently I solve this by deleting reg keys 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings]

"ProxyEnable"=dword:00000000
"ProxySettingsPerUser"=dword:00000001
"ProxyServer"="http=127.0.0.1:8080;https=127.0.0.1:8080"
"ProxyOverride"="<-loopback>"

[HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings]

"ProxyEnable"=dword:00000000
"ProxySettingsPerUser"=dword:00000001
"ProxyServer"="http=127.0.0.1:8080;https=127.0.0.1:8080"
"ProxyOverride"="<-loopback>"

Dont know permanaent solution or from where these are auto set

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

we had the same problem, by changing our GPO we resolved this for us.

WinHTTP-Web Proxy Auto-Discovery-Service

 -> after change this - i can setup the internet option

Hope this help!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated November 2, 2019 Views 1,428 Applies to: