Power Plan keeps changing

Hi, I have a problem with my laptop, every time my pc keeps choosing the power plan High Performance which makes my CPU run at 100% and makes me loose about 40 to 60 fps in games. I keep choosing balanced which is the best for fps but it keeps changing automatically every 3 minutes. Is there a way to disable High Performance so it doesn't change every time?  
 

Question Info


Last updated February 27, 2020 Views 5,342 Applies to:
Choose the balance plan, but before you shut down or restart, disable Fast Startup.

Press Windows key + X
Click Power options
Click Additional power settings under Related settings
Click Choose what the power button does
Click Change settings that are currently unavailable
Uncheck 'Turn on fast startup (recommended)

Click Save changes.

Click Restart now and see if it works.
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried the method you sent me and it doesn't work, the High Performance keeps choosing itself sometimes. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Method 1:
Let’s run the power troubleshooter and check if that helps.

a. Press Windows key on the keyboard.

b. In the search box, type Troubleshooting and press Enter.

c. Click on ‘System and Security’ and click on ‘Power’ click on next to run the troubleshooter.

Method 2:
If the issue persists, I suggest you to restore the power plans to default and check if it helps.

Step 1: Reset and restore the power plans to default:

Right-click on Start button and click on Command Prompt (Admin).

In the command prompt, type powercfg –restoredefaultschemes and hit Enter.

Exit command prompt.

Note: This would reset the power plan settings to default. Any customized power plans are would be removed.



Step 2:
Once the power plan is reset to default, you may create a new power plan and customize the same according to your needs.



Refer to the link:
Power plans: Frequently asked questions
http://windows.microsoft.com/en-us/windows-8/po...


Note: Applies to Windows 10.

If that still does not work, try the following:

Open Start, type: CMD
Right click CMD
Click Run as administrator

Type in at the prompt OR Copy and Paste these one at a time : (Hit enter after each)

Dism /Online /Cleanup-Image /CheckHealth

Dism /Online /Cleanup-Image /ScanHealth

Dism /Online /Cleanup-Image /RestoreHealth

Also run the System File Checker utility:
Open Start, type: CMD
Right click CMD
Click Run as administrator

At the Command Prompt, type: sfc/scannow

This will check for any integrity violations

Restart your system
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.