PC is not accessible. You might not have permission to use this network resource Contact the administrator of this server to find out if you have access permissions

I am having issue with connecting to one of my computers in my home network. I have a desktop ( Windows 10 ) and 2 Laptops .One is Windows 10 and one is Windows 7.

I can access both my desktop and the Windows 7 laptop from my Windows 10 Laptop.

I can access my desktop and Windows 10 Laptop from my Windows 7 laptop

I can access the Windows 7 laptop from my desktop ... but cannot access my Windows 10 laptop from my desktop.

The msg I get is..

"\\BRIAN-PC is not accessible. You might not have permission to use this network resource.

Contact the administrator of this server to find out if you have access permissions.

Logon failure: the user has not been granted the requested logon type at this computer."

I have done all that I can think of as far as permission goes but to no avail . Help would be appreciated

OT:

LAN Problem

Hello Brian,

Thank you for visiting Microsoft Community and providing us with the detailed description about the issue.

As per the description, I understand that you are experiencing issue connecting to one of the computers in home network on the system.

I certainly understand your concern and will try my best to help you.

I would suggest you to refer to the article given below and check if that helps.

Remote Desktop Connection: frequently asked questions (For Windows 7)

http://windows.microsoft.com/en-us/windows/remote-desktop-connection-faq#1TC=windows-7

Remote Desktop Connection: frequently asked questions (For Windows 10)

http://windows.microsoft.com/en-us/windows/remote-desktop-connection-faq#1TC=windows-10

I hope this information is helpful.

Please do let us know if you need any further assistance, we will be glad to assist you.

Thank you.

 

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I went to where you suggested but no help there .the Windows 10 laptop is part of the home network and resides 3 feet away from the desktop. I could not find anything on the site you suggested .

What I need is info on where I should go on my desktop to give the appropriate permissions  ...and also the same for my Windows 10 laptop.

What does the msg I mentioned before mean ...in layman terms. I am afraid that the new Windows 10 help function is so convoluted and hard to negotiate

Regards

Brian

 

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Brian,

You may try the steps below on the PC which is not discoverable/accessible on the network.

  • Press Windows + R on the keyboard.
  • Type control and hot enter.
  • At the top right corner make sure that the view type is set to "large" or "small" icons.
  • Click on "Network & Sharing Center"
  • On the left pane, click on "Advanced Sharing Settings"
  • Make sure you keep network discovery on for Private as well as "All Networks" options.
  • Change the settings as per your requirements.

Let us know the results. Hope this information was helpful.

Regards,
Sahil Bali

22 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Please go through it may help you....

You might not have permission to use this network resource | Contact  the administrator :  Solved.

Solution 1:- Watch https://youtu.be/reYFpz41NoA

Error Message:-  \\Localhost is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

Step 1 :-  disable the antivirus.....program

step:- 2.. check the firewall settings..

Steps 3:- go to control panel..... user account ....... manage credentials............ and from the save password 
valet remove from the list of the save  password and  open again the network... and remove the save credential.

Solution 2:-  Control Panel > Network and Sharing Center  >  Advanced sharing settings > All networks  Choose option 

Enable file sharing for devices that use 40- or 56 bit encryption.

21 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 25, 2021 Views 59,452 Applies to: