On Screen Keyboard not working on Windows 10 Desktop Mode.

On Screen keyboard wont pop up in Desktop or Tablet mode. I tired these steps below 

1. Settings -> Devices -> Typing -> toggle "Show the touch keyboard when not in tablet mode and there's no keyboard attached"  When I open Chrome on a touch enabled device the onscreen keyboard won't automatically pop up. We have also tried in Tablet mode it won't pop up either.  

On some computers the setting is "Automatically Show the touch keyboard in windowed apps when there's no keyboard attached to your device". Not sure how those two settings are different. This is driving us crazy. 

Microsoft !!! Please help !! 

Hello Abid,

It's possible that the Touch and Handwriting Panel Service is disabled. To assist you with your concern, you can refer to PhilF's post on this thread to isolate/fix the issue.

We will wait for your update.

Regards.

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Jay, 

I checked that services. I also tried restarting the service. Stopped - started service. It is also set to Automatic. 

Thanks 

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for the feedback, Abid. We would like to know what happens if you manually turn on the On-Screen Keyboard through settings? Does it show up?

Also, we suggest that you run a System File Check (SFC) to check and fix corrupted system files. You can refer to this article on how to perform the SFC scan, and click on the blue link that says Windows 10, Windows 7, or Windows Vista.

Let us know how it goes.

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Apparently, this issue is related to chrome. We need to add "--disable-usb-keyboard-detect " switch for Chrome to show up Touch keyboard.  Thanks Jay Jap !! Appreciate you taking time and helping me with this. Have a good one !!  

11 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 7, 2020 Views 20,446 Applies to: