No signal through projector

I am using a HP Probook 440 G5 running on Windows 10 Pro. When I connect to a EPSON EB-W05 projector either through the VGA or HDMI port, the projector returns a "No Signal" message. Could someone assist me?
|
Hello I am a fellow community member here to help. I know this is frustrating.

Have you tried the recommended triubleshooting posted here?

https://files.support.epson.com/docid/cpd5/cpd5...

Note: This is a non-Microsoft website. The page appears to be providing accurate, safe information. Watch out for ads on the site that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the site before you decide to download and install it.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Press Windows key + P
Click PC Screen only

Disconnect the external monitor.

Restart.

Connect the second monitor.

Press Windows key + P
Click Extend

See if it starts working again.

If not, make sure the latest Windows Updates are installed.
Best regards,
Andre Da Costa
Independent Advisor for Directly

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 24, 2021 Views 521 Applies to: