my device manager properties are displaying in chinese, but my locale is English

the problem is shown in this capture.

My system locale and all other region settings are in English and United States.

1. From the Start menu, search for powershell.

2. Right-click Windows Powershell in the search results and choose Run as administrator.

3. Type or copy/paste the following command at the command prompt, and then press Enter.

Get-WinUserLanguageList

After typing this command, make note of the “LanguageTag” listed for the language you wish to remove, as you will need it in the next step.

4. Type or copy/paste each of the following commands at the command prompt, and then press Enter. In the following commands, instead of typing <languagecode>, replace it with the language tag you wish to remove, such as en-in for English (India).

$LangList = Get-WinUserLanguageList
$MarkedLang = $LangList | where LanguageTag -eq "<languagecode>"
$LangList.Remove($MarkedLang)

Set-WinUserLanguageList $LangList -Force
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did this, but it still shows in Chinese, unsolved.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In the Settings app, you can remove a language by going to Settings > Time & language > Region & language. Click on the language you'd like to remove, and then click on remove. Windows will automatically delete language pack files the next time it runs its automated cleanup tasks.
Remove a language pack with lpksetup.exe

On the running operating system, open an elevated command prompt.

Run lpksetup.exe with the /u option to uninstall the language pack. Here is how you would remove a Greek (el-gr) language pack.

lpksetup.exe /u el-gr
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 25, 2020 Views 367 Applies to: