multiple monitors change 1/2 to 1 and 2

When I go to Settings and Display, my multiple monitors show "1/2" instead of 1 and 2.  I think you can change this by right clicking on the clock/date on the bottom right, but I don't know which to select when I get there.  Help?

Hello sunconference,

My Name is Paul ond of the Community Expert and a Windows User like you. I do understand that you wanted to change the settings of your dual display to extended instead of Duplicate. Lets try to change that inside Display settings.

Steps:

* Right click on an empty field of your desktop and go to Display Settings.
* Under Multiple Display drop down choose extended display and choose which will going to be the primary display of the two and save the changes.

Regards,

71 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

When I do that, the primary screen goes to Monitor 2 and I cannot get my mouse to cross over my primary monitor.  I think I can change the "1/2" screen in Display by right-clicking on the Clock/Date logo in the bottom right, but I don't know what to click on when I open those settings.   Can you help?

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello sunconference, Please click Monitor 1 and there's a smallbox for you to set it as the Primary Display you may also want to interchange Monitor 1 and 2 by dragging the other Monitor to the other side since your mouse cannot go to the other screen when extended I assume the arrangement of the Monitor is wrong and by interchanging it might fix the problem.

Regards,

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

That's the issue, Paul.  There's only one monitor when I open Settings and Display.  It shows "1/2".   I'm trying to separate those two....

9 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello sunconference, the reason why the Monitor is showing 1/2 is beacuse your current settings is set to Duplicate Displays. If you change that to EXTENDED then you will going to see Monitor 1 and 2 separately and you can change that under settings.

48 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 19, 2021 Views 25,675 Applies to: