Microsoft.NET 3.5.1

Hi. I am trying to run Autocabinets software on Windows 7 Ultimate an get "Runtime Errors". Upon contacting Routercad (the suppiers of the software) I was informed that Microsoft.NET Framework 3.5.1 is required. I checked in the Control Panel under Program & Features and Microsoft.NET Framework 1.1 appears and not any other version. When I go to "Turn Windows features on or off" I notice that only Microsoft.NET Framework 3.5.1 appears and is ticked. How is this possible that 3.5.1 does not appear in Programs and Features but appears under "Turn Windows features on or off"? How do I check to see if 3.5.1 is working? If not, how do i install it to work properly?
|
Answer
Answer
.NET Framework is installed as part of Windows 7.
How you can repair .NET Framework - for Vista and Windows 7:
http://blogs.msdn.com/astebner/archive/2007/03/26/how-to-repair-the-net-framework-2-0-and-3-0-on-windows-vista.aspx
 
How to repair an existing installation of the .NET Framework
http://support.microsoft.com/default.aspx/kb/306160
 

Have Questions About Installing Windows 7?
FAQ - Common Windows 7 Installation Questions & Answers
MCC 2011

TrekDozer

Sharing bits of knowledge.

10 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 8, 2021 Views 2,441 Applies to: