Microsoft Store Code: 0x80131500

Hi,

I have two problems and I think they're related to each others:

1. Microsoft Store isn't loading and the error code is "0x80131500". That's only on my current user. When I tried to create a new user, it worked properly.

I have tried clearing cache and troubleshooting, but nothing worked.!

2. Region settings has something wrong! I can't select any region because there is no region!

Windows 10, Version 1909 (OS Build 18363.476)

|
Answer
Answer

Hello, 

Make sure you've enabled required TLS 1.0, 1.1, 1.2 protocols: 


1. Press Windows Key + R and type inetcpl.cpl in the Run dialog box, to open Internet Properties. 


2. In Internet Properties window, switch to Advanced tab. Under Settings, scroll to Security heading. Beneath it, you need to enable these options: 


Use TLS 1.0 

Use TLS 1.1 

Use TLS 1.2 

Note: Uncheck Use SSL 3.0.

3. Click Apply followed by OK to save your settings. 

If issue still persists, try re-registering Store app. Perform these steps: 


1. Search for Windows PowerShell using Cortana or Windows Search. 


2. From results, right click on Windows PowerShell and select Run as administrator. 


3. Then type following command and press Enter key: 


Get-AppXPackage *WindowsStore* -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"} 


Let the command complete. 

4. Close Windows PowerShell. 

Hope this helps!

___________________________________________________________________________________________________

Microsoft MVP (Windows IT Pro), since 2014 · Windows Insider MVP · Windows Help (www.kapilarya.com)

47 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 11, 2021 Views 19,168 Applies to: