Microsoft .NET Framework 3.5 SP1 "Setup Error"

I have a brand new laptop with Windows 7.  I'm trying to load Microsoft .NET Framework 3.5 SP1 Setup and as it goes through the setup it stops and gives a "Setup Error" in the upper left of the setup box.  I'm trying to get to the point where I can load SSMS X86 and this is the first step to that.  I can't seem to figure out what I need to do.  Any help would be appreciated. 

Thanks,

Kev.

 

Question Info


Last updated May 14, 2019 Views 14,184 Applies to:
Answer
Answer

Hi,

 

Method 1: Clear temp folder and see if that helps.

 

a)      Click Start, Type %temp% and hit enter

b)      Delete everything here

 

 

Method 2: temporarily disable security software and see if that helps.

 

Follow the article mentioned below:

Disable antivirus software

http://windows.microsoft.com/en-US/windows7/Disable-antivirus-software

 

Important Note: Antivirus software can help protect your computer against viruses and other security threats. In most cases, you shouldn't disable your antivirus software. If you have to temporarily disable it to install other software, you should re-enable it as soon as you're done. If you're connected to the Internet or a network while your antivirus software is disabled, your computer is vulnerable to attacks.

48 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.