Messed up Administrator settings.

I believe I messed up my administrator settings. There was a file that would not delete because I needed administrator privileges even though I was an admin. So I made the user account an admin and it worked. Now, when I try to move pictures or folders into the ones I've been using for years, I get the prompt, "You'll need to provide administrator permission to move this folder." Once I click continue it will say "Destination Folder Access Denied". I deleted the other user account and the only one that remains is mine and it still doesn't allow me to move anything. 
Answer
Answer

Hi,

 

Thank you for writing to Microsoft Community Forums.

 

I understand that you’re facing issues with administrator rights on your PC. I will certainly try my best to assist you with the issue.

 

I would like to know the build version of Windows 10 that you are using currently.

 

You can refer the article Which version of Windows operating system am I running?

 

Meanwhile, I would suggest you to follow the steps mentioned below and see if that helps.

 

Method 1: Reset permissions using icacls command

 

Try resetting the permissions using icacls command.

 

  1. Press Windows + S key together to open Search.
  2. Now type CMD and select Run as administrator.
  3. Accept the UAC prompts.
  4. Type in the following commands one by one and hit Enter:
    ICACLS * /T /Q /C /RESET
  5. Restart the PC

 

Method 2: Enable built-in administrator

 

  1. Press Windows + S key together to open Search.
  2. Now type CMD and select Run as administrator.
  3. Accept the UAC prompts.
  4. Type in the following commands one by one and hit Enternet user administrator /active:yes

 

Once the command is successful login to the built-in administrator and try to create a new user account and see if you have the administrator rights. Refer the article Create a local user or administrator account in Windows 10

 

Note: After finishing the troubleshooting steps disable the built-in administrator using the command: net user administrator /active:no

 

Let us know how it goes. If the issue persists, we will certainly assist you further.

 

Regards,

Prakhar Khare

Microsoft Community – Moderator

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 6, 2020 Views 24 Applies to: