Media Creation Tool Error 0x80042405 0xA001B

I must be doing something wrong because I always have the update fail with some BS error like this. What are the proper steps to run this tool?

I download the tool to the desktop. I'm on an Admin account. I insert a 16GB thumb drive. I format it. I start the tool. I point it to the thumb drive. During the phase where the files are copied to the USB, I get some stupid error like this:

Why are my steps not good enough? Where is the hole in my logic? Or is this tool just written poorly. I'd like to use stronger language here as I used to have to start it all over again and burn bandwidth trying this failed endeavor over and over.

I've heard people make it work by running the tool FROM the USB. Why would that matter? I've tried to write files to the thumb drive just after the format and before running the tool to make sure I have successful writes. Doesn't help. 

As a workaround today, I left the error up for a bit. Tried to access the thumb drive and it said it needed to be formatted AGAIN! So I did. Then I just opened the C:\$Windows.~WS\Sources\Windows and copied the files to the drive by hand. Made the dang thing myself! WHO WRITES THIS STUFF??



I would suggest you to create latest media. Download the Media Creation Tool using this link:

Hope this helps! 


Microsoft MVP (Windows IT Pro), since 2014 · Windows Insider MVP · Windows Help (

9 people found this reply helpful


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated September 20, 2021 Views 78,453 Applies to: