Links not active

When I copy and paste a link to Zoom chat, it is not active. A similar thing occurs when I copy and paste a link in email. This started happening I think after an automatic computer update. Before that, I was able to insert a live link. When I attempt the same thing on my home computer, the links work just fine. When I have my work computer at home, it still does not allow a live link. Any help would be appreciated. I know it seems a small thing, but my young-ish students on all sorts of different devices at home don't all know how to cut and paste and Zoom is tricky for them. A live link just simplifies things.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

When you copy and paste a link, it's important to copy and paste the actual link along with the text.

Here's an example: If I paste just the text:


https://www.microsoft.com


that link is not click-able because there's no actual link, it's just text. But if I remember to include the link:


https://www.microsoft.com


then the link is click-able.

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Kathy. I'm Greg, an installation specialist, 10 year Windows MVP, and Volunteer Moderator. If you will work with me I will be here to help until the issue is resolved.

if the URL loses it's hotlink, there should be a way in the text editor to add it back. For example in email there is always a way to highlight text, then from the toolbar choose Insert > Link (in Windows 10 Mail) or a chain link icon (Yahoo) to copy and paste the URL text into so it becomes a hotlink. Zoom should work similarly.
_________________

Windows MVP 2010-20

Millions helped via my tutorials and personally in forums for 12 years. Now an Independent Advisor.

I do not quit for those who are polite and cooperative.

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for your help. I am clicking the actual link, or getting a sharable link from google drive. And I'm doing no different that what I've always done that worked in the past.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks very much for your help. So it seems to be working again in email through nothing I've done. Still not working in Zoom, and there doesn't seem to be much of a toolbar in the chat. I tried pasting the link into a google doc, making a hyperlink, and then putting it in the chat, but it still loses the hotlink.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Kathy, I don't find anything about URL's losing their hyperlink in Zoom anywhere. It might be intentional. Did they ever work correctly? What changed?

If this was caused by Windows Update(s) the first thing to try is to System Restore to a point before the problem began following this guide: https://www.windowscentral.com/how-use-system-r...

If System Restore doesn't work or the Updates install again and cause the same problem, then see how to block them here: https://www.howtogeek.com/223864/how-to-uninsta...

You can check which Updates were installed in Settings > Update & Security > Windows Update > Update History, manually uninstall Updates from Installed Updates link.

I hope this helps. Feel free to ask back any questions and keep me posted. If you will wait to choose if I resolved your problem, I will keep working with you until it's resolved.

________________________________________________________

Standard Disclaimer: There are links to non-Microsoft websites. The pages appear to be providing accurate, safe information. Watch out for ads on the sites that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the sites before you decide to download and install it.
_________________

Windows MVP 2010-20

Millions helped via my tutorials and personally in forums for 12 years. Now an Independent Advisor.

I do not quit for those who are polite and cooperative.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I too wondered if it was a Zoom setting that changed with all their heightened security until I saw that it worked just fine on my home computer. I've also searched for other people having the problem with Zoom and found nothing, and went through all the Zoom settings I could, even though that didn't seem to be the issue because I log on with the same account on different computers. And the previous week it worked fine from my school computer. I'll try the system restore that you suggest - that seems to be where the problem originated.  Thanks.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Keep me posted on your progress as I will be here to help until the case is resolved.
_________________

Windows MVP 2010-20

Millions helped via my tutorials and personally in forums for 12 years. Now an Independent Advisor.

I do not quit for those who are polite and cooperative.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have had the exact same problem. One week in a meeting I shared a link and it was live, the next week not live. I use a mac. So after reading through your thread I am inclined to think its something zoom changed. 
I would love to know if you find a fix as I too cant find much info. 

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi, I also encountered same experience on Zoom Desktop. My colleagues are able to see the hotlink (blue/clickable) in the Zoom chat, and they can click and be directed to the webpage. But, I am unable to click the link (it is not blue/clickable). Not sure if it is because of Zoom increased security or? 

Hope to find a solution, as it can cause quite abit of inconvenience, since Zoom Chat doesnt allow for copy and paste too. I also cant find much other info on the web....

Thank you.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I bumped into the same issue today.  I was a co-host and provided a link in the Zoom chat.  The link ended up only being regular text, not hot.  So individuals had to copy and paste the text to go to the link.  After the meeting I continued to play with the link in the meeting chat box to see if I can get it to work.  I've copied the link address from the actual page and pasted it into the chat and it still only ended up being basic text (not hot/not hyperlink). 

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated May 6, 2021 Views 14,525 Applies to: