Korean keyboard layout changed

I have been using the Korean Microsoft IME keyboard on Windows 10 without any problems but then suddenly it changed the layout of the letters so that it includes more letters that the basic Korean keyboard (double letters too) and now for instance when I press the G key instead of the letter ㅎ in types the letter ㅡ. Since I'm used to the old layout I would of course like to set it back.

I have tried also tried installing the Microsoft Old Hangul keyboard but I can't get it to actually type in Hangul just in Latin letters.

Any help will be appreciated! 

 

Question Info


Last updated October 8, 2019 Views 4,070 Applies to:
Answer
Answer

I had this same problem.

Under your Input Options, you need to make sure that your Korean is set to 2-Beolsik, not 3-Beolsik. See if that solves the problem.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.