in win 10, maximized window won't drag

Hi. I turned off snap and now a maximized window on my desktop won't drag and get smaller.

I browsed this site and did the Restorehealth in the command prompt thing, also sys scannow with no help.

In regedit, my hkey current user control panel desktop Drag from Maximum is set to "1".

How do I keep snap off and be able to drag maximized windows?

Thanks

Moved from: Windows / Windows 10 / Ease of access

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Don't maximize it and then you can drag its edges to make it full size if you want that - and then you can move it by grabbing the title bar.

Click the little square icon to the left of the top right x on the title bar.

~
Microsoft Bob came back after a 20 year makeover, and with a new name. Cortana!

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

That's not a fix.

Comon, I could drag a maximized window for the 2 years I've had the laptop, until a few days ago. Something changed and I want to set it back.

45 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I could drag a maximized window 

Mike is right.  If the window is maximized the window's window menu will prevent you from moving or resizing it and that has always been the case.   Use Alt-Space to see this.  Restore, Minimize and Close are your only options in this state.  So almost certainly you would have been dragging a maximally sized window.  In that case everything except Restore would have been available--a sign that the window is in its normal mode.

FYI

Robert Aldwinckle

---

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Richard.

You certainly respond with some implied authority. So in your vast and insightful vision of all beings using a computer, I've not clicked the little square icon at the top any window but have always been dragging the corners to make it appear maximized.

Well shucks, I've forgotten this little exercise, which I must have done countless times. Wow!! Scratching my head. EXCUSE ME!

But really, there's some disconnect here. Like I said, I maximize some windows, but did not have to click the double-box icon to reduce the size. All I had to do was drag from the title bar and the window reduced to the previous non-maximized size.

Comon, if you don't want to explain or don't know, just say so.

The Meat

53 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I maximize some windows, but did not have to click the double-box icon to reduce the size. All I had to do was drag from the title bar and the window reduced to the previous non-maximized size.

You can do that using the Snap windows feature but check out the window menu when you do that.  E.g. press Win+CursorUp ;  that snaps the window to Maximized.   Press Alt-Space to see that only the menu items I mentioned before for a maximized window are available.   When you are using the Snap windows feature with your pointer you need to drag it up first and observe the ghost maximized frame before clicking to make it snap to Maximized mode.  An analogous procedure is needed when you want to snap a window left or right.  Then I think the use of the pointer for a half screen may be clearer when snapping a window into a new mode and undoing the snap.

So, to clarify the original discussion, you weren't really dragging a maximized window you were moving your pointer in a way that looked as if you were but in fact were only doing that to change the window's mode and size.

FYI

Robert

---

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Listen, Robert, I didn't do any of that, I simply grabbed the title bar of the window I had maximized and dragged it down left, down right whatever. That's what I did, always. I didn't have to observe anythhing, didn't have to press anything, just grab and drag wherever I wanted. 

Do you work for Microsoft? 

38 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm having the exact same issue. I work on two screens and used to drag excel worksheets (maximised worksheets) from screen to screen. Now it wont work. I have to leave maximised mode and then move the window and then maximised it again. This feels like one extra step and I know not the biggest inconvenience, but it is still annoying me.

33 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Me too! maximized windows - could move from screen to screen. now I have to click to un-maximize it to move it. what a pain! There has to be a simple way to put it back. Is there no computer genius that knows the trick?

14 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Exact same problem here.

Was able to drag a maximised window. Yes it was maximised, my OCD won't let me just stretch a window so it "looks" like it maximised.

But recently it stopped working. Thanks Microsoft!

Still looking for a solution.

13 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I've found a fix and if anyone is interested still you this is what you need to do to enable/disable this:

1. Open Control Panel 

2. Go To Ease Of Access

3. Go To Mouse Settings (Pointer settings)

4. Check Or Uncheck "Prevent windows from being automatically arranged when moved to the edge of the screen"

There you go, and **** the rest of u lazy morons for lying to people and trying to convince them otherwise.

Have a nice day. :)

892 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated May 6, 2021 Views 23,612 Applies to: