I need help to use proparly hads free Smart Nav-4 mous

 

 

 

 

 I would like to draw your attention to a problem of mine and for you to do what you can  to help me because Microsoft is known for having  a warm heart for an  invalid's needs.

It  even manufactured  a few features in Windows in order to help those people with special needs.

Furthermore my problem is shared by many invalids in Israel.

 

I am operating my computer by using a device called "SmartNav/4",  by Naturalpoint. (www.naturalpoint.com) and the onscreen keyboard built in at Windows. All of this together works very well in Hebrew as well as in English in Windows xp.

 

When I try to do the same with  Windows7 I encounter  many problems .

 

One of them is that SmartNav/4 cannot work at all with an onscreen key board.

 In Windows7 this keyboard does not appear at all when operating SmartNav/4 .

2. When I restart the computer SmartNav/4 software does not appear  allthough I marked the command start at start up in the SmartNav/4 software.

3.when I do change the Default according to my needs at SmartNav/4 software  it is not permanent but loses  all the changes when I restart the computer.

I have already taken this up with the support of SmartNav/4 but they could not help much. They suggested to use another onscreen keyboard but it does not work properly in Hebrew like the onscreen keyboard of Windows.

They have produced  new drivers since Windows7 appeared on the market but non of those solved the problem, including  the new one.  

I have also tried  to reduce the sensitivity of the user account control but it does make no difference.   

 

One more thing is that SmartNav/4 freezes when the user account control takes control of the computer and Windows7 refuses to consider SmartNav/4 simply as an external mouse.

 

As I said all of this means  a problem for many invalids in Israel who are depending on  SmartNav/4.

 

I most urgently  request you to help us and solve this problem for us since we all would like to upgrade to Windows7.

 

Awaiting your reply

I am a war veteran, totally paralysed.

Dear Team,

Answer
Answer

Hi Aharondl,

If the software is not being ran with administrator privileges it will not be able to control administrator prompts and depending on where the settings are being saved, it could impact that as well.

Try running the software as administrator

To do that, right click on the program file and select Run as administrator.

Note: You need to disable UAC for the software to function as it did in XP.

Refer:

Turn User Account Control on or off
http://windows.microsoft.com/en-US/windows7/Turn-User-Account-Control-on-or-off



Thanks and Regards:
I. Suuresh Kumar - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 8, 2018 Views 216 Applies to: