I need help deleting a copy of Windows 7 from an SSD.

I have an SSD in my laptop that has a copy of windows 7 on it and my boot drive has a copy of windows 10(which I am running). The copy of windows 7 takes up half of the space on the SSD, TrustedInstaller won't let me delete the files(I've tried changing the owner of the files, it hasn't worked), I've also tried to format the SSD but I get a message telling me that I can't format it because a process is using the SSD, the only files on the SSD are the windows 7 files. Any help is appreciated.  
Hi NickS_458,

I'm Paul, an Independent Advisor. I hope I can help you with your concern.


You can try to format/clean the SSD using Diskpart in Command Prompt.
Follow the guide from the link below.
https://www.windowscentral.com/how-clean-and-fo...

*reminder: Make sure to select the right disk drive, you should check the size.

I hope this helps. Feel free to ask back any questions and keep me posted.


------------------------------------------------------------------------------------------------------------------
Standard Disclaimer: There are links to non-Microsoft websites.
The pages appear to be providing accurate, safe information. Watch out for ads on the sites that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the sites before you decide to download and install it.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 7, 2021 Views 2 Applies to: