I can't change the sample rate and bit depth of my headphones.

I have the Skullcandy Wireless Crusher headphones. I tried playing the new Doom installment, but I can't hear anything once the game starts. After some quick research, I figured out that I needed to change the sample rate and bit depth of my headphones. However, I cannot change this setting. After changing my computer speaker's sample rate and bit depth, I could get the sound working for them, but I prefer my headphones. How do I fix this issue?
|
Hi Henry,

I am Aster, an Independent Advisor and I'm here to help you with your problem.

You can try the following to see if it resolves the issue:
1. open Control Panel > Hardware and Sound > Sound
2. click Recording tab
3. select your device and click Properties
4. click Advanced tab
now check if you can change the sample rate and bit depth

Hope this helps, thank you.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Aster, thank you for coming to help me. Unfortunately, I tried this and still wasn't able to change the setting. Also, the headset and headphone properties of my headphones are labeled as different devices on my sound control panel (Don't know what the deal with that is), and I can only access the headset in the recording panel, but I still can't change the setting. Is there anything else I can do? 

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 4, 2021 Views 1,425 Applies to: