I can't activate tablet mode after the windows update!

After I updated my desktop, I couldn't find tablet mode on any place.

 



Hello, my name is Gaston, I am an independent consultant.

This problem could be due to file system corruption.

Performs a system file check.

Open the CMD with administrator privileges and run the following commands:

sfc /scannow

dism.exe /online /cleanup-image /scanhealth

dism.exe /online /cleanup-image /restorehealth

dism.exe /online /cleanup-image /startcomponentcleanup

At the end, restart your pc, and check if the tablet mode is present.

If it still doesn't appear, try using the registry editor.
Press Windows + R, and type "regedit" in this window look for the following address:
HKCU\SOFTWARE\​Microsoft\Windows\CurrentVersion\ImmersiveShell

Find the value called "TabletMode", double click and add the value 1.
Then restart your pc and check if the tablet mode is present.

Kind regards.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello UnfunnyBeing,

I'm afraid the Tablet Mode setting will no longer be available for devices (ex: desktop computer) that do not support touch or have multiple displays connected. 

However, you can still use option 3 in the tutorial below to turn on tablet mode.

https://www.tenforums.com/tutorials/3755-turn-off-tablet-mode-windows-10-a.html

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello UnfunnyBeing,

I'm afraid the Tablet Mode setting will no longer be available for devices (ex: desktop computer) that do not support touch or have multiple displays connected. 

However, you can still use option 3 in the tutorial below to turn on tablet mode.

https://www.tenforums.com/tutorials/3755-turn-off-tablet-mode-windows-10-a.html

Thank you for your response.

I tried the method but it did not work.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Go to Settings app > System > Tablet. In the right pane, click Change additional tablet settings and then you can turn On or Off Tablet Mode option. 

___________________________________________________________________________________________________

Microsoft MVP (Windows IT Pro), since 2014 · Windows Insider MVP · Windows Help (www.kapilarya.com)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 10, 2021 Views 27 Applies to: