How-to disable Modern Standby in Windows 10 May 2020 update?

good old registry hack does not work anymore:
1) [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power] CsEnabled=0
2) deleted [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\ModernSleep]
PC still uses "Standby (S0 Low Power Idle) Network Connected" and it makes a lot of problems

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Good day! I'm Raniel, a Microsoft expert. I'm glad to assist you on your concern.

Kindly try the following steps below to disable the Modern Standby:
1. On the search bar, type "Regidtry Editor" and click on it.
2. Navigate to Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power
3. Double Click on "CsEnabled" and change the Value data to 0
4. On the search bar, type "Command Prompt"
5. Type "powercfg /a", then hit Enter and provide the result.

Hoping for your feedback. Thank you.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Raniel, please READ questions BEFORE giving answers! 

60 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm no longer able to assist you with this issue, but another expert should be with you shortly.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I and many colleagues from our company have the very same problem after installing build 2004. We have S0 already disabled as it does not work correctly on our DELLs XPS 9570 laptops, they are cooking themselves alive. After installing build 2004 I immediately noticed that going to sleep means 50/50 BSOD+reboot or wake up. I have real concerns about the sanity of MS leadership as Windows 10 is one big public alpha-stage project.

13 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

the same problem in Dell G5

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same roblem here! MS pls do something with it

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

After installing build 2004 I immediately noticed that going to sleep means 50/50 BSOD+reboot or wake up. I have real concerns about the sanity of MS leadership as Windows 10 is one big public alpha-stage project.

Same problem on a Lenovo X1 Carbon Gen 6.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

After months of work, I finally find out a way to totally disable it. You need to patch the ACPI table. Here is the GitHub link:

https://github.com/ElectronicElephant/Modern-Standby-Byby

It's tested under a Dell laptop with 9750H.

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Similar solution, with a much clearer how-to instructions:

https://www.reddit.com/r/Dell/comments/h0r56s/getting_back_s3_sleep_and_disabling_modern/

Worked for my asus zenbook flip.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

After installing build 2004 I immediately noticed that going to sleep means 50/50 BSOD+reboot or wake up. I have real concerns about the sanity of MS leadership as Windows 10 is one big public alpha-stage project.

Same problem on a Lenovo X1 Carbon Gen 6.

Same problem on a Dell Latitude 5401.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated April 12, 2021 Views 21,360 Applies to: