how to always have "Date modified" column visible in Explorer

Many minutes of my day are spent trying to display the "Date modified" column in Explorer. These minutes add up to hours eventually.

I'd like to ALWAYS have "Date modifed" displayed as a column in a folder. But it almost NEVER appears. Even when i return to a folder that i set that way.

 

Seems like frequently folders are set to display data like "Artist", "Album" etc. I dont care about that stuff when i'm looking at a folder full of files that arent my music files. (I dont even care about that in my music folders)

Another annoyance, I mean frustration, I mean pain, is that sometimes folders appear "Grouped by" some category. I have NEVER asked a folder to be displayed "Grouped by". I NEVER want to see files "Grouped by". How can I disable this.

I've been told jokingly to buy a Mac. But I'm starting to consider that seriously.

 

Thanks if anyone has any insight, i'd appreciate the tips. I searched in here but couldnt solve my problems

 

Im on Vista Ultimate 64 bit

 

Thank you

 

I'll use my Pictures folder as illustration...

Open Pictures folder > menu bar, View ( note : not View in toolbar ) > Choose Details ... > scroll down to find Date Modified. Click it > on the right side, use the Move Up button and mobve it up to wherever you want.> click OK when done.
see screenshots:


For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This is how my Pictures Folder look like :


For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for your help! ... That's how I've been able to get the "Date modified" column in my folder too. Problem is, I have to do that nearly every time I open the folder (or any folder).  Even if I go to Folder Options and set this arrangement to "Apply to All Folders", it never fails that I have to go through the same series of steps many times a day (sometimes a hundred times in one day!).

And what a pain, too, that the "Date modified" doesnt show up in the list when I right-click on a column header-- Even still I have to scroll through the Choose Details list, put a check next to "Date modified", close the window, THEN, right-click and bring up that context again to select "Date modified".  Several keystrokes and/or mouse clicks to display this header, multiplied by many many times I need to display that column every day.

Maybe I'll have better luck with a different OS in the future!

Thanks anyway!

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Weird !

I just checked my Pictures folder. Date Modified column is still there.
And I use that as template, and I check all other Main folders such as Documents , Date Modified is also where it is.

Perhaps, you want to do a system file check ? See if the system finds any bad files and repair them ?

Start button > search box  type   cmd  > look up, RIGHT click oncmd.exe > clickRun As Administrator > in that black and white cmd window, type at the flashing prompt  sfc /scannow  > press ENTER key.
Note : there is a Space between "sfc" and "/".
Sit back and wait. It will take some time.
When done, exit cmd window.
Reboot ( re-start your computer )


For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

One silly question...
After you have the Date Modified moved up to where you wanted it, did you put a checkmark in the box in front of it ?
For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

yeah i think i've tried everything. also, ive recently scanned and repaired my system for other reason. this "Date modified" issue (and my other Date modified issue) have been frustrating me since the day i bought the computer.

never had such problems on XP

 

thanks anyway for your help

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Sorry I am of no use to you.
For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

  1. Go to a folder and adjust the columns as you require - i.e. Add the Modified Date column for example.
  2. Click on File in Top Menu of Explorer
  3. In drop down menu select Change Folder and Search options 
  4. Click on the View Tab at the top
  5. Click on Apply to Folders button
  6. Click on Yes

You have to do this for the different folder types. But then it applies to all folders of the same type.

Just do it whenever you are missing the column in a different folder. After two or three times it should be applied to all folders.

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 13, 2021 Views 4,069 Applies to: