How do I PERMANENTLY disable Window Ink for Windows 10 Pro 1803

Windows Ink is causing a lot of inconveniences for me for both digital art as games that use my Wacom Intuos pro tablet. I can't seem to find a way to disable it permanently.

The checkbox in my Wacom Tablet Properties "Use Windows Ink" keeps automatically re-checks itself after every restart or log out/in. If I manually turn off this checkbox, I have no more problems, but as soon as I log out/log in or restart, it re-checks itself, and all undesired effects of Windows Ink are back. I run Windows 10 Pro version 1803. I am the Admin of this PC, so I supposedly have all rights and permissions to make changes to this PC. I have fully formatted my C: drive and P: drive (the drive with all my programs) and re-installed Windows and all my programs, including the drivers of my Wacom Tablet, yesterday (19 June 2018).

THINGS I HAVE TRIED ALREADY, FOLLOWING TUTORIALS SUGGESTED BY MICROSOFT AND OTHERS:

- Going to gpedit.msc, going to Computer Configuration > Administrative Templates\Windows Components\Windows Ink Workspace, checking the "Allow Windows Ink Workspace" to Enabled and selecting "Disabled" from the drop-down menu, clicking "Apply". I restart my pc after this, edits in gpedit persist, the "Use Windows Ink" setting in Wacom Tablet Properties automatically re-checks.

-  Going to regedit, allowing Registry Editor to make changes to my device, going to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsInkWorkspace, setting the "AllowWindowsInkWorkspace" key (a DWORD 32-bit) value to 0, clicking "Ok". I restart my pc after this, edits in regedit persist, the "Use Windows Ink" setting in Wacom Tablet Properties automatically re-checks.

- Opening command prompt and typing in  "reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f", pressing enter, getting the message it did the command succesfully, restart my pc. "Use Windows Ink" setting in Wacom Tablet Properties automatically re-checks.

After doing these 3 fixes, the Windows Ink option "Show Windows Ink Workspace button" in the taskbar menu gets grayed out (see image).

But the checkbox "Use Windows Ink" is still re-enabling after rebooting or after logging out/in. All problems are still there, as long as I don't manually uncheck the box.


So now I hope I have given enough detailed information about my problem and the "solutions" I have already tried that didn't work, so I don't get the same reply dozens of other people have gotten (the ones about regedit, gpedit, cmd etc.). For the time being I'll have to manually uncheck the "Use Windows Ink" with every single start up, every single day, which is extremely inconvenient.

I really, REALLY hope there will be a reply with a fix that works soon, and if not, PLEASE tell me Microsoft recognizes this problem and is working on an update with a fix.

Thanks for your time.

|

This should disable automatic updates permanently:

  1. Stop & disable the Windows Update service.
  2. Stop & disable the Windows Modules Installer service.
  3. Reboot.
  4. Check if these two services are still disabled.

Warning: Disabling these services will prevent you from getting virus pattern file updates.

2 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This should disable automatic updates permanently:

  1. Stop & disable the Windows Update service.
  2. Stop & disable the Windows Modules Installer service.
  3. Reboot.
  4. Check if these two services are still disabled.

Warning: Disabling these services will prevent you from getting virus pattern file updates.

I tried it, and after restarting the changes I made to these services persisted, but the "Use Windows Ink" box checked itself again... I tried unchecking it and restarting again for a double check, no effect :/

Still, thanks for the suggestion.

1 person found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I found the solution! It's rather simple; just download the newest driver from the official Wacom site (https://www.wacom.com/en-us/support/product-support/drivers).

I know it sounds obvious, but after completely re-installing my PC I assumed that with plugging in my Wacom tablet and letting it set up on it's own I automatically would have gotten the latest drivers. This is not the case.

Also, when unchecking the "Use Windows Ink" checkbox, make sure you do it in the Wacom Desktop Center, NOT the Wacom Tablet Properties. Their properties windows look EXACTLY the same, though they seem to be saved separately (if I for example change the mapping in the Wacom Tablet Properties, the mapping in the Wacom Desktop Center does not change accordingly).

41 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 10, 2021 Views 45,564 Applies to: