Getting a error VCRUNTIME140_1.dll


i get multiple errors trying to start up unreal engine and i get like 5 vcruntime140_1.dll errors ive tried redownloading Microsoft 2015 c++ but it says already downloaded but i cant find it any where on my pc ive tried looking at my control panel and programs and features but i cant find it ive also tried replacing the dll in SysWOW64 folder.
Answer
Answer
Hi, I'm Mario, an independent advisor and I'd be happy to help with your issue.
We are sorry about what happened.

To try to solve this issue download the latest version of Microsoft Visual Studio (if the program in question accepts), it exists in 2015, 2017 and 2019
This DLL is present in 2017 and 2019.

Any doubt, please return.

In case my help has solved the problem, please click on "Yes" in "Did this solve your problem".

Kind Regards,
Mario SPB
Mario SPB

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated October 29, 2020 Views 103 Applies to: