Full Screen selection under scalling that will override game settings for Baldur's Gate II

I want to play Baldur's Gate II in full screen mode and do not have the 'override game settings' option under scaling. Where do I download a Intel HD Graphics Control Panel that has that option?

Hi,

Its already installed.....

from the Search charm, type

Control Panel

and select the top item in the list.... this is the classic Control Panel, on there you should find an option for Intel HD Graphics Control Panel

equally, from the search charm, you could type in HD Graphics Control Panel to locate it directly.

Regards.

Rob^_^ wang'you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for your reply. I did find the HD Graphics Control Panel and have looked in all the settings. But, I did not see the selection 'override game settings' under Scaling. Selection of the 'Scale Full Screen' does not adjust my game screen to stretch past a small box in the middle of my screen. It must be a Windows 10 feature, as I did have that option, but recently rolled back to Windows 8.1.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I want to play Baldur's Gate II in full screen mode and do not have the 'override game settings' option under scaling. Where do I download a Intel HD Graphics Control Panel that has that option?

I found the solution to running Baldur's Gate II to stretch with full screen mode and display properly by asking Microsoft's new virtual support agent.

Look for Microsoft's virtual support agent under Search Microsoft Support for more help at the top right of this page then Contact us on the next page. I asked about full screen game override function under scaling. I was instructed to LEFT CLICK the game icon, select PROPERTIES, then COMPATABILITY.

I played with the functions till I found the setting that worked, as follows:

Select the box next to 'Run this program in compatibility mode': select 'Windows 8'.

Select the box next to 'Reduce color mode' under Settings', then select '8-bit (256) color'.

Select the box next to 'Disable display scaling on high DPI settings'.

Also, Change settings for all users.

Click Apply and OK to exit.

Baldur's Gate II - Throne of Bhaal plays wonderfully now and I will not need the Widescreen Mod offered by The Gibberlings Three (G3) Infinity Engine modding community for games such as Baldur's Gate, Baldur's Gate II, Icewind Dale, Icewind Dale II, Planescape: Torment, and Neverwinter Nights II.  

Link: http://www.gibberlings3.net/

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 29, 2020 Views 1,683 Applies to: