[FIXED] Intel(R) Smart Sound Technology (Intel(R) SST) OED Not starting correctly

Update: march 28 2021

I fixed this issue by uninstalling the Intel(R) Smart Sound Technology (Intel(R) SST) Audio Controller driver and the Intel(R) Smart Sound Technology (Intel(R) SST) OED driver at the same time [ use the delete option when uninstalling ], I restarted, and after a second the red x disappeared and my sound was back!!

I'm going to leave everything from the original post below so others can see what i was going through and see if their situation is the same,

if it is maybe try what I just decided to do and maybe it will work~!

Nobody told me to delete the audio controller I just had an idea that their names are similar so maybe they are connected and VOILA~

I am so happy~! Hopefully others find it helpful

[ original old post below from march 16 2021 ]

Hello, after using the ps4 remote play my speakers now have a red x and say there is no device installed. They worked for the few minutes I used ps4 remote play but I don't know if they were still working when I closed it as I wasn't paying attention to my tool bar when I shut my laptop.

I don't know for sure if the ps4 remote play program caused it or if an update occurred while my laptop was closed but I got on the following morning and my speakers were no longer working.

I have uninstalled the driver without deleting it and reinstalled it by restarting my laptop, I completely deleted the driver and reinstalled it through both the Intel Driver & Support Assistant and Driver One and neither worked.

I tried to reinstall it by picking it directly and it just says it cant open, I do have 2 options for drivers but both give me the same answer.

My sound, video, and games controller section in device manger doesn't show unless I use the "show hidden options" button. and theres no intel high definition option like others with this problem have, only my Bluetooth headphones show.

And plugged in headphones don't work but my Bluetooth headphones do.

Now I could just use my Bluetooth headphones until I inevitably get another laptop in a few years but I'd like to try and fix this as it's a huge inconvenience.

I've been researching this for 3 days now and have tried every method I found twice or more.

I even restored my laptop to factory condition yesterday and that didn't fix it either.

I have no updates to download, everything says it's up to date.

I'm lost on what to do. My laptop is a Lenovo ideapad S340-15IWL.

I just installed the recommended lenovo sound package called lxs3050fu990.exe and it didn't help either.

This is my laptop as of 3/16/2021. I'm not gonna touch anything until I get a reply so I don't mess anything up.

|
Good Day EmilyKing3,

My name is Carlo, I'm an Independent Advisor and community member like you.
I am also using Windows 10 pc. Let us work together to sort this out.

Here's the steps you can try.
-Press Windows key + X
-Go to Settings
-Click Update and Security
-Click Troubleshooter then Additional troubleshooter.
-Look for Playing Audio and run the troubleshooter.

Once done proceed with these steps.
-Press Windows key + X
-Go to Device Manager
-Expand the Sound and Video Game Controller
-Look for Audio driver that was installed
-Right click and Update
-Look for "Browse my computer for driver
-Let me pick drivers available drivers
-Choose an old driver and use it.

Restart your computer and check the audio.

If issue persists, proceed with these steps.
-Press Windows key + X
-Go to Device Manager
-Expand the Sound and Video Game Controller
-Look for Audio driver that was installed
-Right click and Uninstall.

If you don't see the audio driver, you can go ahead and go to this link below and download the driver.

https://download.lenovo.com/consumer/mobiles/lx...

Once downloaded and installed, restart your computer.

Once done restarting, go to Control Panel
-Look for Sound
-Click on Playback tab
-Double click on Speaker and set them as default
-Go to Properties
-Click the Level Tab
-Set your preferred volume and test the audio.

I hope the information above helps. Please let me know how it goes.
Have a wonderful day ahead and stay safe.

Sincerely,
Carlo T.
---------------------------------------------------------------------------------------------
Standard Disclaimer: This is a non-Microsoft website. The page appears to be providing accurate, safe information. Watch out for ads on the site that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the site before you decide to download and install it.
*This is a public forum and I do not work for Microsoft nor do I have access to any user accounts. To protect your privacy, do not post any personal information.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Here's the steps you can try.
-Press Windows key + X
-Go to Settings
-Click Update and Security
-Click Troubleshooter then Additional troubleshooter.
-Look for Playing Audio and run the troubleshooter.

Once done proceed with these steps.
-Press Windows key + X
-Go to Device Manager
-Expand the Sound and Video Game Controller
-Look for Audio driver that was installed
-Right click and Update
-Look for "Browse my computer for driver
-Let me pick drivers available drivers
-Choose an old driver and use it.

Restart your computer and check the audio.

I did this but no audio driver was in my sound and video game controller, it was still just my headphones.

If issue persists, proceed with these steps.
-Press Windows key + X
-Go to Device Manager
-Expand the Sound and Video Game Controller
-Look for Audio driver that was installed
-Right click and Uninstall.

I tried this but there was still nothing new in my sound and game controller so I deleted the intel driver in the system devices and ran the Lenovo installer again and restarted but it did nothing.

There is still no speakers are in my playback

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Greetings EmilyKing3,

I appreciate your time in getting back to this thread, if the steps did not work, no worries since this is an open forum, maybe someone else in the community has an idea or solution regarding with this issue. I will keep this thread open.

Have a wonderful day ahead and stay safe.

Sincerely,
Carlo T.
*This is a public forum and I do not work for Microsoft nor do I have access to any user accounts. To protect your privacy, do not post any personal information.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I think it fixed it!!

I deleted the Intel(R) Smart Sound Technology (Intel(R) SST) audio controller and the Intel(R) Smart Sound Technology (Intel(R) SST) OED, restarted my laptop, AND MY SOUND IS BACK!

They reinstalled themselves after the restart as well so maybe it was the controller messing up? I don't know but I'm so happy!!

I'm gonna hope this is a permanent fix and it doesn't mess up again in a day or so but for now I'm celebrating after nearly 2 weeks of no sound~!

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I think it fixed it!!

I deleted the Intel(R) Smart Sound Technology (Intel(R) SST) audio controller and the Intel(R) Smart Sound Technology (Intel(R) SST) OED, restarted my laptop, AND MY SOUND IS BACK!

They reinstalled themselves after the restart as well so maybe it was the controller messing up? I don't know but I'm so happy!!

I'm gonna hope this is a permanent fix and it doesn't mess up again in a day or so but for now I'm celebrating after nearly 2 weeks of no sound~!

Yes, I found this to work for me too! The March 28, 2021 update at the top of the post was the key to getting this resolved for me too. Running a Dell 5491 2n1, and the on-board mic was working fine until today. Had exactly the same problem as the OP, and it's now working again after I followed the same steps.

So glad I stumbled across this post, because it definitely saved me re-installing Windows, which is what I was planning to do tomorrow!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 15, 2021 Views 1,075 Applies to: