Feature update to Windows 10, version 2004 causing issues with credentials

Hello, I had a problem after installing the Feature update to Windows 10, version 2004 causing issues with credentials. Specifically my problem related to email accounts in Outlook not remembering the account password and a similar problem with Adobe Creative Cloud. No matter how many times I would enter the password, it would always ask again for the password when restarting Outlook and similar problem with Adobe Creative Cloud it would always ask me to sign in again after rebooting my computer (which loads it automatically). I'm wondering if anyone else has had this problem and did you find a solution?

I was not able to find a solution to this problem that worked even after manually removing credentials from the Credential Manager and adding them again in the respective applications, so I uninstalled the feature update and reverted back to the previous version of Windows. In case someone else needs to revert back and uninstall Feature update to Windows 10, version 2004, I found a good article with instructions here: https://pureinfotech.com/uninstall-windows-10-2004-2020-update/. The caveat is that you must do this within 10 days of the install as the old version of Windows is automatically deleted after that time.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I am having the same problems with Credential Manager after updating to May version 2004. I had to revert back to Microsoft windows 10 1909 version and now everything is back to normal. I hope Microsoft fixes this soon as I want to use my Local account and not the Microsoft account.

Microsoft has fixed this issue.  Go to 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It appears to be corrected for me too.  I will give it a couple of days before I am all in. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It appears to be corrected for me too.  I will give it a couple of days before I am all in. 

Microsoft has fixed this issue.  Go to the Microsoft website & download the "new" Media Creation Tool 2004, & create a new installation disk.  Back up your data.  Then install a brand new Windows 10 OS on your computer.  All of our home computers are working great after "rebuilding from a "clean" install.  I suspect there was a "bug" in the prior builds.  Good luck ladies & gents.

Leland

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mine started working with a couple of optional updates from Microsoft.  However, they seem to only hold intermittently as once Outlook has an issue, I loose all the Microsoft account details.  My IDs are at least saved in the web browsers so that is a positive.

For the new Windows 10 OS install suggested by Leland, that sounds intensive and I am not a techie.  Is there great documentation on the steps to complete that effort?  Also, do all additional software applications have to be re-installed too?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It appears to be corrected for me too.  I will give it a couple of days before I am all in. 

Microsoft has fixed this issue.  Go to the Microsoft website & download the "new" Media Creation Tool 2004, & create a new installation disk.  Back up your data.  Then install a brand new Windows 10 OS on your computer.  All of our home computers are working great after "rebuilding from a "clean" install.  I suspect there was a "bug" in the prior builds.  Good luck ladies & gents.

Leland

Nope its not fixed.  At least in the standard sets of fixes available.  It does help some who are using their Microsoft ID for Logon, but their are easier ways to fix that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, this is being investigated. For those who are affected, please add a comment in this collection:

https://aka.ms/AA9vnh0

Sumit

Windows Insider MVP 2018-current and Moderator
Dell Inspiron 5590 - i5 10210U/12GB DDR4/ 4GB Nvidia MX230/ 512GB nvme
https://www.yourwindowsguide.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sumit

Windows Insider MVP 2018-current and Moderator
Dell Inspiron 5590 - i5 10210U/12GB DDR4/ 4GB Nvidia MX230/ 512GB nvme
https://www.yourwindowsguide.com

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What if you are already using a Local Account?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I need more details if that is the case.

  • Right-click Start>Windows Powershell(admin). Copy and paste below command
    • Get-ScheduledTask | foreach { If (([xml](Export-ScheduledTask -TaskName $_.TaskName -TaskPath $_.TaskPath)).GetElementsByTagName("LogonType").'#text' -eq "S4U") { $_.TaskName } }

Do you see something as an output?

Sumit

Windows Insider MVP 2018-current and Moderator
Dell Inspiron 5590 - i5 10210U/12GB DDR4/ 4GB Nvidia MX230/ 512GB nvme
https://www.yourwindowsguide.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have disabled the Scheduled Task named 'HPCustParticipation HP ColorLaserJet MFP M278-M281' and all seems to be sorted now thanks (Run whether user is logged on or not was set to 'Do not store password').

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 24, 2020 Views 3,269 Applies to: