Error - Backup skipped backing up E:\filename as it is on the backup target, in Windows 7.

Original Title: Back Fail! Skipped Backingup!

I am trying to create a back up. I get an error message saying that the "Backup skipped backing up  E:\filename as it is on the backup target". I unintalled the program with the filename in question and removed any leftover files. Am I missing something?

It appears that the Windows Image Backup worked but not the personal files. Any help would be appreciated.

 

Question Info


Last updated May 3, 2020 Views 5,210 Applies to:
Answer
Answer
I know that this is a late response to this thread. I had the same issue and it said the the following
>Backup skipped backing up D:\Users\Joshua\Documents as it is on the backup target.
Backup skipped backing up D:\Users\Joshua\Music as it is on the backup target.
Backup skipped backing up D:\Users\Joshua\Pictures as it is on the backup target.
Backup skipped backing up D:\Users\Joshua\Videos as it is on the backup target.
Backup skipped backing up D:\Users\Joseph\Music as it is on the backup target.
Backup skipped backing up D:\Users\Joseph\Pictures as it is on the backup target.
Backup skipped backing up D:\Users\Jodi\Pictures as it is on the backup target.<
I used to have a 40gb hard drive on this computer and ran out of space really fast so I changed the storage location from C:\Users\<username>\... to D:\Users\<username>\etc...
The D drive is now my location that I am saving windows 7 backups to and i have since moved my users documents back to the C: drive when I got a bigger hard drive. something in the registry or some file still has entries referencing the D:\Users\etc... directory. anyway. just thought I would add to the confusion :).
Have a good day.
I just fixed it.
I went back and restored default storage locations on all folders (i.e. Pictures, Documents, Downloads, Favorites, Searches etc...) then renamed the folder in explorer to match the default folder. For example after restoring storage location from folder called My Pictures to the default Pictures name, it was still named My Pictures inside windows explorer. I right clicked and renamed it from My Pictures to Pictures and hit enter. Lastly after this I deleted all my libraries and restored the default libraries and now all is working fine in windows backup.
Dustin H.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.