error 633 is shown by my dongle after updating

i update my windows 10 anniversary into windows 10 creator update through windows update assistant.....before installation the PC restart while my DG-3321 3.75G Broadband Modem Adapter is connected is network i didn't disconnect it........during the laptop working on the update i took a nape for a while and during this the PC gone to sleep even i don't recognize it that it should happen....when i woke up i saw my windows update but when i tried to connect my dongle it show error id=633 the modem or the other device is connect or not configured properly........for solve i try phone and modem and registry(but cannot edit it don't allow me to do it), cmd.exe(netstat -aon), changing modem port at device manager, reinstalling the driver, updating the driver(it show drive is updated and asked me to update the windows)..........but any of them doesn't work........i connect to internet through the DG-3321 but it work fine in other pc but not at my laptop where i update the windows....................please help..
 

Question Info


Last updated February 11, 2019 Views 312 Applies to:

Hi,

When you updated Windows, it usually touches some drivers of your computer, and that possibly causes the issue you're experiencing. You can try to install and update the drivers in Windows 10 as it usually does the trick.

Give us an update after following the resolution provided.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks for the solution but i already restore the windows to anniversary update

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i update my windows 10 anniversary into windows 10 creator update through windows update assistant.....before installation the PC restart while my DG-3321 3.75G Broadband Modem Adapter is connected is network i didn't disconnect it........during the laptop working on the update i took a nape for a while and during this the PC gone to sleep even i don't recognize it that it should happen....when i woke up i saw my windows update but when i tried to connect my dongle it show error id=633 the modem or the other device is connect or not configured properly........for solve i try phone and modem and registry(but cannot edit it don't allow me to do it), cmd.exe(netstat -aon), changing modem port at device manager, reinstalling the driver, updating the driver(it show drive is updated and asked me to update the windows)..........but any of them doesn't work........i connect to internet through the DG-3321 but it work fine in other pc but not at my laptop where i update the windows....................please help..

Same problem with my hp pavilion laptop with windows 10 x64 Home Edition. Since the creators update, bsnl evdo dongle was plugged in during the update. After update when this evdo application starts it gives

cmd.exe- Application error with the text "the application was unable to start correctly (0x0000142). Click ok to close the application.

After that the application and interface works fine but is unable to use the dongle as modem as when we try to press the connect internet button on the application is says "Connect failed. The modem (or other connecting device) is already in use or is not configured properly."

There are no driver updates and uninstalling and installing the device and app did not work either. Is Microsoft gone f...ing crazy with pushing automatic updates even when we don't want it. All it does is mess up my device n mostly drivers. Previously I have had problems with wifi adapter drivers and I fixed it by uninstalling the current drivers and deleting them and installing an older version. But all in vain as everytime it restarted, it just overrode the new version and broke my wifi hotspot support (tried the tricks preventing to update but did not work).

Now I paid some serious bucks for getting a windows preinstalled copy with my machine so you better find a solution and fix it or u can very well say bye bye to some more of windows customers migrating to Linux.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Manvender,

Since you already tried reinstalling the driver for your dongle and still has the issue, it's possible that the current version of the driver is not working for the latest Windows update. We suggest that you download a fresh copy of the driver or contact the manufacturer directly and ask for the driver that's compatible for the latest version of Windows.

Looking forward to your response.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.