Error 0x80042308 when attempting to set a system restore point.

I have continued to attempt to create a system restore point in Windows 7 Home Premium and continue to get a 0x80042308 error.  The actual message is "The restore point could not be created for the following reason: The specified object was not found. (0x80042308) Please try again."  Any help would be appreciate 

 

Question Info


Last updated September 28, 2019 Views 42,251 Applies to:
Answer
Answer

Hi,

 

1.     Since when are you facing this issue?

2.     Do you remember making any changes off late?

 

Temporarily try to disable the computer`s anti-virus program and check if the issue persists.

Note: Ensure to enable your anti-virus back on the computer after you finish these steps. It is not recommended to disable these settings on the computer. This is just to troubleshoot the issue.

 

Let’s try to check if any third party software or application is causing this issue. For this, place the computer in a clean boot state and try to create a restore point.

 

1.     Log on to the computer by using an account that has administrator rights.

2.     Click Start, type msconfig.exe in the Start Search box, and then press ENTER to start the System Configuration Utility.

3.     If you are prompted for an administrator password or for confirmation, type your password, or click Continue.

4.     On the General tab, click Selective Startup, and then click to clear the Load startup items check box. (The Use Original Boot.ini check box is unavailable.)

5.     On the Services tab, click to select the Hide all Microsoft services check box, and then click Disable all.

6.     Click OK, and then click Restart.

 

Now try to create a restore point and check if that helps.
Note: Make sure you put the computer back to Normal Startup once troubleshooting is completed by following Step 7 from the following article: http://support.microsoft.com/kb/929135

 

Also refer the following link: (This link refers to Windows Vista but is also applicable to Windows 7)
http://social.answers.microsoft.com/Forums/en-SG/vistarepair/thread/e00b5814-10d3-46cb-90c7-68115755185d


Regards,
Syed N – Microsoft Support
--------------------------------------------------------------------------------------------------------
Visit our Microsoft Answers Feedback Forum and let us know what you think.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.