Disable the touchpad in Microsoft All-in-One Media Keyboard

Hello.

Is there any way to disable the touchpad of this wireless keyboard (Microsoft All-in-One Media Keyboard)?

I mean, sometimes you want to use this keyboard with a mouse on the side, and you keep tapping the touchpad accidentally.

I've already downloaded the Microsoft Mouse and Keyboard Center to no use. I don't find that option available.

I thought this would be a basic setting to any device equipped with a touchpad! I really don't get how these small things aren't adressed when a product is designed.

Will someone help me?

Thanks!

 

Question Info


Last updated August 5, 2019 Views 5,543 Applies to:

Hi Joten,

I will be glad to help you with the issue you have in disabling touchpad.

You can change touchpad settings to turn the touchpad on and off, reverse scrolling direction, turn gestures on and off, and more.

Here’s how to change touchpad settings:

Step 1:

Attach the Cover to your Surface or the keyboard to your Surface Book.
(If you have a Wireless Adapter for Typing Covers, attach the Cover directly to your Surface.)

Step 2: Go to Start , and select Settings > Devices > Mouse & touchpad.
Step 3: Adjust your settings under Touchpad.
You can make some or all of these adjustments, depending on which model Surface and Typing Cover you have:
  • Turn the touchpad on or off
  • Have the touchpad turn off when you’re using a mouse
  • Turn off the gestures for swiping from the left or right edge
  • Change the scrolling direction
  • Turn off the right-click button
  • Turn off the double-tap and drag (tap and a half) gesture.
  • Set a delay to ignore accidental touches or turn off taps while retaining all other touchpad functions, as shown here:

Hope this information is helpful.

Thank you.

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello.

Thanks for your answer.

First of all, I don't have a Microsoft Surface. This is just a wireless USB keyboard that I bought from Microsoft Store.

Also, when I go to Settings > Devices > Mouse & Touchpad, the only option I have under "Touchpad" is "Delay"...

So, sorry, but it was not helpful...

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi.

Open Device Manager, under "Mice and other pointing device" you should have 2 devices (your mice + touchpad), then right click and disable.

http://images.pcworld.com/images/article/2011/10/touchpad3-5222486.png

42 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

you have to set windows option like below.

1, press windows start button.

2, select Setting.

3, select Device and Printer.

4, select Microsoft Nano Tranciever v2.0

5, select Hardware Tab.

6, select HID based Mouse.

7, select Propety

8, push  Change Setting button

9, push Disable Device button.

i hope this helpful for you.thank you.

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i can  only see a mouse option there is no touchpad setting... only mouse setting

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.