Date and time won't stay changed

I want to change the computer's date to yesterday's date for some work that I am doing that requires that I keep putting in yesterday's date.  My problem is that all of a sudden now the clock will keep resetting itself back to the correct (today's/current) time and date.  So, as an example, today is 1/30/2014, and I want to change it to 1/29/2014 until I am done with my work, and then switch it back to 1/30/2014.  I do that, and within 2-10 minutes, it will change it back to 1/30/2014.  I have switched off the synchronization to internet time and rebooted, but it still does it.  It is also doing it on a lap top that is networked to my main computer.  Was their a windows update that I can reverse?  Is there something else I can do?  (Additional note:  The system is Windows 7)

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

1) Disconnect from the network.

2) Check the BIOS clock and change it before booting to Windows.

 

 

J W Stuart: http://www.pagestart.com

Never be afraid to ask. This forum has some of the best people in the world available to help.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the reply.  I'm totally illiterate about BIOS.  But, I had heard about that and checked it out.  Here's what I know...I hit delete as the system booted up and it went to Setup.  I checked under the heading Advanced BIOS and there wasn't anything there relating to date or time.  I went to CMOS features and there was a running clock and date there.


So, I'm not sure what you are saying that I have to do.  Do I have to change the CMOS clock to the date I want to do the work I have to do?  That seems excessive.  I never had to do that before.  Why won't the system just let me put the date and time as whatever I want from the Windows screen? I am guessing there was a Windows update or something similar, and I'd like to either get rid of it, or maybe I will have to do a System Restore and be careful of which updates I accept?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried right clicking on the clock in the notification area.

 

Then select adjust Date and Time

 

Select the Internet Time Tab

 

Then Change Settings

 

Here uncheck, Synchronize with an internet time server

 

Select OK.

 

 

 

Microsoft Community Contributor (MCC) 2011

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Then skip the BIOS changes, after booting set the date and time, reboot to see if the changes you made are still yesterdays date/time.  You still need to do this with the LAN / Internet cable / or wireless disconnected.

 

 

J W Stuart: http://www.pagestart.com

Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes.  I already tried that.  Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, but this didn't work.  I changed the date, rebooted, and after doing some work, less than 5 minutes, I noticed the date had returned to the current date again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Then skip the BIOS changes, after booting set the date and time, reboot to see if the changes you made are still yesterdays date/time.  You still need to do this with the LAN / Internet cable / or wireless disconnected.

 

 

J W Stuart: http://www.pagestart.com

Hi JW, here's an update.  I disconnected everything from the internet, and so far, so good.  The date is staying at the earlier date that I placed it at.  I had changed the Date/Time setting to not synchronize with the Internet time, but maybe that wasn't enough, and everything had to be disconnected to truly cut off the circuit.  Still, this whole ordeal has seemed odd.  I have never had this happen before, and I can't imagine what changed that would have made this be this way in the first place.  Anyway, If I don't report back, then you can assume that this worked.  Thanks again for helping.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The Internet connection is the key, I found this out a long time ago. Glad it solved your problem.

 


J W Stuart: http://www.pagestart.com

Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The Internet connection is the key, I found this out a long time ago. Glad it solved your problem.

 


J W Stuart: http://www.pagestart.com


Ok...so now I plugged the internet back in, and the date went back to current again.  Argh!  I checked and the setting still says to not synchronize with internet time, but that's obviously what it's doing.  Now what can I do?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you need to be connect to the Internet when your working on that project which needs yesterdays date?

 

 


 J W Stuart: http://www.pagestart.com

Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 24, 2020 Views 16,490 Applies to: