Question

Q: Constant Bad_pool_header BSOD when running a program This thread is locked from future replies

Good day,

Every time that I run Gopro Studio 2.5, it immediately BSODs.  I have tried un-installing, rebooting, reinstalling, rebooting....same result every time I start the program.

I have tried installing different versions on different drives and still get the same result.

Whenever I run the program in safe mode, i get no BSOD.

I have no idea how to read the DMP files generated; this is what I get after windows recovers:

Problem signature:
  Problem Event Name: BlueScreen
  OS Version: 6.1.7601.2.1.0.768.3
  Locale ID: 1033

Additional information about the problem:
  BCCode: 19
  BCP1: 0000000000000020
  BCP2: FFFFFA800BC43820
  BCP3: FFFFFA800BC438A0
  BCP4: 000000000C08000C
  OS Version: 6_1_7601
  Service Pack: 1_0
  Product: 768_1

Files that help describe the problem:
  C:\Windows\Minidump\022515-9968-01.dmp
  C:\Users\Damien\AppData\Local\Temp\WER-35349-0.sysdata.xml

Any way to identify WHAT process,driver, etc. is causing me to BSOD?  

THanks!

Answer

A:

Thanks for the quick reply!

Here is the link to the minidump files crated over the last 2 days: https://drive.google.com/folderview?id=0B9OdsnGZz0pfR3NiMVg0N1VPY0U&usp=sharing

Unable to load image EtronHub3.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for EtronHub3.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronHub3.sys
Probably caused by : EtronHub3.sys ( EtronHub3+5bd6 )

Update Etron USB 3.0 Extensible Hub Driver.

GA-Z68X-UD4-B3 Etron USB 3.0 Extensible Hub Driver

http://download.gigabyte.us/FileList/Driver/mb_driver_etron_usb3.exe

You need to also update your device drivers where you can.

Machine ID Information [From Smbios 2.4, DMIVersion 36, Size=1190]
BiosVendor = Award Software International, Inc.
BiosVersion = F5
BiosReleaseDate = 04/11/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = Z68X-UD4-B3
SystemFamily = 
SystemVersion = 
SystemSKU = 
BaseBoardManufacturer = Gigabyte Technology Co., Ltd.
BaseBoardProduct = Z68X-UD4-B3
BaseBoardVersion = x.x

GA-Z68X-UD4-B3

http://www.gigabyte.com/products/product-page.aspx?pid=3849#driver

Take time to let us know if the suggestion worked...or not.

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 124 Last updated: December 27, 2017 Applies to: