Consistent crashing. Desktop background purple??

Hey all. I recently installed the Developer build of Windows 11 on my PC. After it crashed multiple times randomly (I assumed this was just an issue with the build itself) I reverted back to windows 10. However, these random crashes persisted even after reverting to 10. Only 1/5 of the random crashes so far have actually had a BSOD, with the error being a page fault in nonpaged area. every other crash has been a complete freeze of my PC, followed by my monitors losing signal, and failing to regain (PC is still ON). The only way I could fix this state was by holding the power button (forcing shutdown). Since the last crash, my desktop background has been stuck as this unsightly (in my opinion lol) purple, with no way of changing it. Memory diagnostic had no effect, nor did chkdsk. Let me know what information I can supply to better explain my situation. Looking to fix this ASAP as I stream on Twitch and use this PC for that. Thank you for your time <3

|

try to create a new user account with the administrator rights , and recheck the issue again

I am a regular CONTRIBUTOR on docs.micrsosoft.com.
Windows11_Pro_IP_21H2_64bit_22458.1000_on_Asus Vivobook_Laptop R542UQ-DM153_Intel_i5-7200u_Nvidia_940mx_2GBvram-16GBram-2TBHDD_2TBHDD_1TB_M.2SSD

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

i solved the purple desktop background issue by doing a full system wipe and windows reinstall. i am still having the issue where my monitor gets no signal on boot

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

no signal on boot means, you are using desktop right,

you must check loose connection of cable from monitor to desktop motherboard .

I am a regular CONTRIBUTOR on docs.micrsosoft.com.
Windows11_Pro_IP_21H2_64bit_22458.1000_on_Asus Vivobook_Laptop R542UQ-DM153_Intel_i5-7200u_Nvidia_940mx_2GBvram-16GBram-2TBHDD_2TBHDD_1TB_M.2SSD

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

yes i’m on desktop. the cable is fine, i have 2 monitors connected and neither of them display anything

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

shutdown the computer..remove power card from smps.

then remove ram modules from motherboard, now take white eraser clean the gold plates in Ram modules.

wait for one minutes, blow dust particles from ram slots In motherboard.

now reinsert ram modules back into motherboard.

connect power card into smps.

switch on the cpu.

I am a regular CONTRIBUTOR on docs.micrsosoft.com.
Windows11_Pro_IP_21H2_64bit_22458.1000_on_Asus Vivobook_Laptop R542UQ-DM153_Intel_i5-7200u_Nvidia_940mx_2GBvram-16GBram-2TBHDD_2TBHDD_1TB_M.2SSD

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 4, 2021 Views 40 Applies to: