Can't type quotation marks (")

Hi,

Normally when using US (International keyboard) settings, typing [ Shift + ' + Space ] gives you [ " ]. However, for me both typing [ ' + Space]  and typing  [ Shift + ' + Space ] all give me [ ' ]. In order to type a quotation mark, my only option is to type [ Shift + ' + ' ], which gives me [ ' " ], and then I can delete the single quote. I have tried different keyboard settings, but they don't fix the problem. Does anybody know how I can fix the issue? Please, feel free to ask for any additional information if needed.

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

 

Thank you for writing to Microsoft Community Forums.

 

We appreciate your effort on this. We understand that you are unable to type (“), when using US (International Keyboard).

 

Ideally, if we press Shift key + ‘ + Space, we should get . However, as this is not working for you, we can try the steps mentioned below and see if that helps:

 

Method 1: On-Screen keyboard

 

You can try using the On-Screen keyboard and see if you get a different results. To open On-Screen keyboard, type osk in the search bar on the Taskbar and hit Enter.

 

Method 2: Reinstall US (International keyboard)

 

We can try to uninstall and reinstall the US (International keyboard) and see if that makes any difference. Refer the steps mentioned below:

 

  1. Press Windows key + I, to open Settings.

  2. Click on Time & Language and click on Language on the left pane.

  3. Now, click on English (United States) language pack and select Options.

  4. Click on United States–International and click on Remove. (If Remove button is greyed out, you might have to add one keyboard and then remove the International keyboard).

  5. After removing the keyboard, click on Add a keyboard and select United States-International.

 

Method 3: New user account

 

To eliminate possibilities, we would suggest you to create a new user account, add the US (International keyboard) and check if the issue persists. Please refer the article Create a local user or administrator account in Windows 10.

 

Let us know the results.

 

Regards,

Nikhar Khare

Microsoft Community - Moderator

13 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Nikhar,

Thank you for your thorough response. I have tried out the options you suggested. I was aware of method one, however for day-to-day writing this is not a viable option for me. I cannot have the on-screen keyboard open for everything I want to type. Method 2 and 3 both did not work for me. I removed the keyboard and added it again, rebooted the system but the problem persisted. Also I have created a secondary Microsoft account for the purpose like you suggested, but in both accounts the problem remains. 

I know it is not a hardware or driver problem because it has not always been like this. My laptop came with Windows 10 pre-installed and it worked fine. Later I installed a secondary keyboard layout (Russian), however I have always kept the US International one installed and removed Russian again. I am not sure if the problem originates from this, but it might, if that is any help for finding a solution.

I have not been able to solve the problem so far.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

 

Thank you for replying.

 

I apologize for the delayed response.

 

We would like to know the make and model of the computer that you are using.

 

If you are using a laptop, we would suggest you to check if any hotkey applications are installed on the computer.

 

Regards,

Nikhar Khare

Microsoft Community - Moderator

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello,

Not a problem. I am using a laptop, an acer aspire e5 573-598f running Windows 10.

There are no hotkey applications installed. There are only the laptop native Fn Function keys, however the corresponding keys don't have any additional functions in this (F1-F12 and arrow keys etc. have additional functions). 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi

i am totally mystified why Microsoft has tried to get so smart about typing a "".  Why not simply insert the character when you push down the key?  What possible advantage is there to all this fancy finger work to do something so simple?

by the way I have been unable to find the setting where I can get out of the international keyboard - none of the guidance on the web works

Very frustrated and irritated as this is such a ridiculous invention!

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I agree. The simplest approach (and the one that worked perfectly well for decades) was to type Shift+" to make the opening quotation mark appear, input the text you wanted to include inside the quotation marks, then type Shift+" to make the closing quotation mark appear.

The 'new and improved' method mandates typing Shift+"", moving the cursor left to insert it between the quotation marks, inputting the text you want to include inside the quotation marks, then moving the cursor right to clear the quotation marks. An increase in complexity for no gain. I'd like to know the rationale for this. I'd like it even better if the process reverted to the older, simpler method.

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This is a really dumb problem for you to impose on people.

The keys on the keyboard should be what appears on the screen from the get go. I don't know why you would think anything else is acceptable. Sure some people may want to type letters with accents above them. Great, let them change the settings. This is the first keyboard in 40 odd years that I have had with this issue. Changing the settings to non US - International doesn't resolve the issue.

It's freaking annoying.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This is so annoying.  I do not understand the logic behind inserting two quotes together.  It is better if Microsoft fixes it quickly.  

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Why not simply insert the character when you push down the key? 

There are a few different problems here. The first one was mine, and I think other posters here.

1) If you want [Shift + "' to type a speech mark (without any other key pressed), and it doesn't, then go to Settings --> Languages --> Click on your language --> Options --> Add US keyboard, and then remove US International Keyboard.

2) If you want [Shift + " ] to then wait to see if you want an accented letter (e.g. [Shift + " --> e] = ë then you probably want some variant of the International Keyboard.

3) The Original Post, had trouble getting a " with different keyboards and techniques. Good luck to him! (sorry I can't help)

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Agreed! So annoying. Please MS fix this!

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 23, 2021 Views 26,480 Applies to: