Can’t add gmail to windows 10 mail

hello,

i recently had to reset my pc and needed to add my gmail account to the native mail app.

when i try to create an account, it shows the loading dots, says “creating account” and goes back to the add account list.

ive never had this problem before.

if i cant fix this, can someone recommend a different application? I have several email accounts, not just gmail.

thank you very much in advance!

 

Question Info


Last updated April 3, 2020 Views 23,914 Applies to:
Answer
Answer

Hi Sosakan01, 

We appreciate you posting your concern here in the Community forum. In order to help you add Gmail to your Windows 10 Mail application, you may refer to the steps provided below: 

Make sure that your Google account is connected to your Windows 10 computer. Here are the steps: 

  1. Go to the Security section of your Google account (You can access it from the following link:https://myaccount.google.com/intro/security
  2. Under Connected apps and sites, go to Apps connected to your account.
  3. Make sure that Windows is on the list.

After that, you need to create the new IMAP account. Before creating a new IMAP account in Mail app, you need to enable IMAP usage in your Google account. Follow these steps: 

  1. Sign in to Gmail.
  2. Click the gear icon at the top right of this page. 
  3. Choose Settings.
  4. Click Forwarding and POP/IMAP,
  5. Select Enable IMAP.
  6. Click Save Changes.

After you enabled IMAP usage in your Google account, you can create the new IMAP account in your Mail app, and everything should work fine. Just follow these steps to create the new IMAP account:

  1. Access the Mail app.
  2. Go to Settings (Cog icon) > Accounts > Add Account> Advanced Setup and then to Internet Email.
  3. Fill in the details like this:  
  • Account Name: Any name related to your gmail 
  • Your Name: Your name
  • Incoming Mail Server: imap.gmail.com:993
  • Account Type: IMAP4
  • User name: your gmail address
  • Password: the one time password you just generated, otherwise just your gmail password
  • Outgoing SMTP email server: smtp.gmail.com:465
  • All checkboxes checked.


Now try to connect to your Google account and check if issue is still there. 

Please reply to this thread for us to help you further. 

Regards. 


66 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.