Cannot switch out of Windows 10 s mode

Just got a windows surface laptop refurbished. Has Windows 10s . 

Have tried all the options to switch out and still no luck. 

Microsoft store lets me push the GET button but nothing happens. 

Trying anything around the command prompt is blocked because of S mode. 

Microsoft store is latest version. 

All windows and store update done. 

Would appreciate any help. 

Thanks

Timothy

Answer
Answer

Issue seems to be resolved since 5 AM UTC 20/1/2020. Can anyone of you confirm this?

You may run wsreset command before trying.

Sumit
Windows Insider MVP 2018-2021 and Moderator

Dell Inspiron 5590 - i5 10210U/12GB DDR4/ 4GB Nvidia MX230/ 512GB nvme

https://www.yourwindowsguide.com

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 6, 2020 Views 2,366 Applies to: