Cannot disable touchpad when using mouse since Windows 10 upgrade 1903

After upgrading to Windows 10 Version 1903 two things happened. 1) my setting to disable the touchpad when a usb mouse is connected was reset without my knowledge or OK.  2) The ability to change this setting disappeared entirely from the Device > Touchpad screen.  So now I am left with always having the touchpad active even when I am using a mouse.  I don't know if others have this problem but for me this causes frequent accidental actions on the touchpad that cause havoc with what I am doing at the time.  So I want this option restored.  And I cannot just disable the touchpad for all situations because then if my mouse fails or the battery dies I simply cannot use the computer at all until I fix or replace the mouse.  Anyone have a solution?
 

Question Info


Last updated November 13, 2019 Views 614 Applies to:
Answer
Answer

Have you gone Settings, Touchpad, Additional settings and un-clicked Enable Touchpad.

If this is not available look in the BIOS.

-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hi dcfrench and all the other HP laptop users who have experienced this problem,

I was also told I had the most recent driver when I tried to update.  Here is how I FIXED the problem so many of us have been having:

1.      Go to Microsoft Update Catalog:  https://www.catalog.update.microsoft.com

2.      Search for “synaptics mouse”

3.      Toward the top of the returned list, you should see “Synaptics - Mouse - 19.5.35.47

4.      Download this driver.  For me, it was a bunch of zipped files.  I extracted them all in their own folder where I could find them.

5.      Open Device Manager

6.      Find your Synaptics HID Device.  Mine is under Human Interface Devices

7.      Update this driver using the “Browse my computer for driver software” option to get to the driver you just downloaded.

8.      Restart your laptop.

9.      Search for the Synaptics TouchPad app and open the app.

10.   Check the box labeled “Disable internal pointing device when external USB pointing device is attached”.

11.   Select the “Apply” button, then the “OK” button.

12.   Remove whatever you have put over the TouchPad and get back to normal operation.

I hope this helps everyone out so we can close this issue.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.